Dr.eye 譯典通 9.0 旗艦升級版概述

Dr.eye 譯典通是享譽華語地區的辭典套裝軟體，是台灣地區唯一獲得「三冠王」榮譽的超級翻譯軟體，三冠即指︰「傑出資訊應用暨產品獎」、「台灣精品獎」以及「User's Best Choice」殊榮。

2009 年，Dr.eye 家族的三款產品──Dr.eye 譯典通 8.1、Dr.eye 譯典通行動辭典（Dr.eye for PPC）和 Dr.eye 譯典通翻譯小子又包攬軟體類「台灣精品獎──資訊軟體類」所有獎項。

為了回報廣大譯典通用戶的厚愛和期待，也為了滿足英語學習者的需求，Dr.eye 譯典通每年都會推陳出新。 2009 年，Dr.eye 又全新推出了 Dr.eye 譯典通 9.0 系列。

Dr.eye 譯典通 9.0 採用全新用戶端與網路結合模式，讓用戶可以自由地進行功能模組和資料庫組合，打造專屬自己的 Dr.eye 產品。

Dr.eye 譯典通 9.0 旗艦升級版是為回饋 Dr.eye 舊用戶而量身定製，其包含即時翻譯、即時寫作、即時辭典、放大鏡、多語輸入、書信助理、即時語音、生字筆記、全文翻譯、網頁翻譯、檔案翻譯和加值服務十二個功能模組。

本主題提供下列參考資訊︰

    新增特色功能

    客戶服務

    必要說明

    版權聲明


新增特色功能

    今日焦點

    附加元件註冊

    PC 與 Dr.eye Space 資料同步

    錯字提報

    生字求助

    放大鏡

    自動書信


客戶服務

公司名稱︰英業達股份有限公司

公司地址︰台北市士林區後港街 66 號

主 頁︰http://www.dreye.com/tw

客服專線︰+886 (02) 2880-9177

傳 真︰+886 (02) 2880-9184

E-mail︰service@dreye.com

服務時間：非國定假日之 9:00am - 9:00pm


必要說明

  1. 為了積極推廣使用正版軟體，並保障合法用戶的最大權益，Dr.eye 9.0 採用嚴格的註冊保護機制。您必須在15天內完成註冊啟用程式，否則無法繼續享用本軟體的任何功能或加值服務。
  2. Dr.eye 9.0 可以在 Windows XP / Windows 2003 Server/ Windows Vista （繁、簡、英）作業系統中執行，此說明主題中涉及的文字、圖示皆以 Windows XP Professional（繁體中文版）作業系統為例。
  3. 若要正確使用 Dr.eye 9.0 各功能模組，須確認作業系統中已安裝 Microsoft Internet Explorer 6.0 或更高版本。
  4. 若要查看即時辭典中的動畫詞典須確認作業系統中已安裝 Flash 播放器。
  5. 若要正確使用書信助理、全文翻譯功能模組，須確認作業系統中已安裝 Microsoft Office 2000 或更高版本。
  6. 此軟體中，當滑鼠移到某一個按鈕上時，會出現對應的文字提示，以幫助您更便捷地了解該按鈕所表示的功能或指令。
  7. 此說明主題中，為使文字簡潔，很多地方使用 Dr.eye 9.0 作為 Dr.eye 譯典通 9.0 旗艦升級版 的簡稱。
  8. 此說明主題中的介面描述和相關截圖，若非特別說明，均指預設狀態。建議您採用系統預設對照查看。
  9. 此說明主題中用粗體字表示按鈕、指令、視窗名字等在螢幕上顯示的文字。如︰點擊控制列中的 加值服務 圖示
    10. 。
  10. 若非特別說明，此說明主題中的「點擊」，即指按滑鼠左鍵一次；「雙擊」即指連續按滑鼠左鍵兩次；「右擊」則指按滑鼠右鍵一次。


版權聲明

Dr.eye 譯典通 名稱及其相關標識是英業達及其關係企業之註冊商標，版權歸英業達所有。

本產品使用的第三方資源，其版權歸相應方擁有。

  • 《簡明牛津美語詞典》（Concise Oxford American Dictionary） 授權于牛津大學出版社。
  • 《英漢雙向管理詞典》授權于上海交通大學出版社。
  • 《英漢雙向醫學詞典》授權于上海交通大學出版社。
  • 英文 TTS 發音引擎 授權于安徽科大訊飛信息科技股份有限公司。
  • 全文機器翻譯引擎
    • 授權于華建機器翻譯有限公司。


開始使用 Dr.eye 譯典通 9.0 旗艦升級版

正式使用 Dr.eye 9.0 前，您還需要註冊，並進行相關的 系統設定。

本主題提供下列參考資訊︰

    啟動 Dr.eye 譯典通 9.0

    今日焦點

    註冊

    Dr.eye 更新

    更新歷史

    技術支援

    說明

    PC 與 Dr.eye Space 資料同步

    更換介面語言和面板


啟動 Dr.eye 譯典通 9.0

方法一︰
安裝完畢後，在桌面上會有一個 Dr.eye 的捷徑圖示 [image] ，您只要雙擊這個圖示就可以開啟 Dr.eye 9.0。

方法二︰

點擊 開始 -> 指向 所有程式 -> 指向 Dr.eye譯典通 資料夾 -> 點擊 Dr.eye譯典通 9.0 旗艦升級版 執行程式。

注意︰安裝 Dr.eye 9.0 後初次開啟本軟體時，會出現 系統設定 視窗，完成系統設定後就可以打開 Dr.eye 9.0 的控制列。日後開啟 Dr.eye 9.0，將直接打開控制列。


今日焦點

啟動 Dr.eye 9.0 後，首先將出現今日焦點視窗。在今日焦點中，我們為用戶提供多項加值服務：權威字查詢，焦點資訊，其他資訊（新字推薦、你問我答、專題推薦等）和相關產品等。

注意︰如果您在 系統設定 -> Dr.eye 服務設定 中，去除勾選 今日焦點，那麼啟動 Dr.eye 9.0 時，今日焦點視窗就不會出現。

在今日焦點視窗頂端查詢框中輸入需要查詢的單字，按 Enter 或點選 [image] 按鈕，將連結進入 Dr.eye 權威查字頁面，檢視當前單字的相關解釋。

在焦點資訊或其他資訊區域中，點選相關內容連結，可以連結進入 Dr.eye 大眾字，檢視詳細資訊內容。

點擊相關產品區域中的產品名稱，可以檢視此產品的詳細內容。

如果暫時不需要查看今日焦點內容，點擊視窗右上角關閉圖示，可以關閉今日焦點視窗。

小祕訣︰把滑鼠指標移至控制列最左側的 [image] 區域，點擊滑鼠右鍵，然後在打開的功能表上點擊 今日焦點 可以再次開啟今日焦點視窗。


註冊

完成安裝後，您必須於15天內完成註冊啟用程式。

  • 在未完成此程式前，每次啟動 Dr.eye 9.0 時會提示剩餘使用天數，並提醒您盡快完成註冊啟用程式。
  • 為了積極推廣使用正版軟體，並保障合法用戶的最大權益。請務必注意：超過15天使用期，若尚未完成註冊啟用程式將無法繼續使用 Dr.eye 9.0 的任何功能模組。

Dr.eye 9.0 採用了全新的會員式註冊機制，進行註冊前需要首先成為 Dr.eye 會員。針對 Dr.eye 9.0 的自由組合模式，Dr.eye 9.0 用戶除了進行產品註冊外，還需要對購買安裝的附加元件進行註冊。

本主題提供下列參考資訊︰

    產品註冊

    附加元件註冊


產品註冊

為了方便您更快捷、靈活地註冊，我們為您提供兩種產品註冊方式。

網路註冊︰網路註冊是一種安全、便捷的註冊模式，如果您的電腦能方便地連接網際網路，我們建議您優先選擇網路註冊。

離線註冊︰除了通用的網路註冊外，您還可以使用離線註冊方式，例如︰透過傳真、信件或電話等方式，直接聯繫 Dr.eye 9.0 的客服中心進行註冊。


網路註冊

步驟一：

把滑鼠指標移至控制列最左側的 [image] 區域，點擊滑鼠右鍵，然後在打開的功能表上點擊 現在註冊 開啟產品註冊視窗。

小祕訣︰未完成產品註冊時，每次啟動 Dr.eye 9.0 時都將出現註冊提示視窗，選擇 確定 可以開始進行註冊。

步驟二：

選擇 網路註冊，然後點擊 下一步。

步驟三：

正確填寫您的電子信箱和產品序列號，然後點擊 下一步。

注意︰

  • 如果您已經是 Dr.eye 註冊會員，此處電子信箱請填寫您註冊 Dr.eye 會員時使用的電子信箱。如果您尚未註冊成為 Dr.eye 會員，請在上面產品註冊視窗中，正確填寫您的電子信箱地址，系統將自動為您產生一個 Dr.eye 會員帳號。
  • 如果您是重新安裝 Dr.eye 9.0 ，請採用原序列號進行註冊，另外填寫的電子信箱應與上次註冊時填寫的一致，否則將無法註冊成功。

步驟四：

輸入舊版產品的序列號，然後點擊 下一步。

注意︰第一次註冊需要輸入舊版產品的序列號。以後重裝後再次註冊無需輸入舊產品序列號，將直接進入步驟六。

步驟五：

Dr.eye 新會員請至電子信箱查收會員註冊郵件，並進行帳號啟動，然後點擊 下一步。

注意︰如您已是 Dr.eye 舊會員無須進行帳號啟動，直接進入步驟六。

步驟六：

填寫您的會員帳號和密碼，點擊 確定 按鈕進行註冊。

小祕訣︰如果您忘記了您的帳號或密碼，可以點擊 取回帳號密碼 按鈕找回帳號和密碼。

步驟七：

註冊成功。點擊 確定 按鈕退出產品註冊視窗。


離線註冊

如果您的電腦無法連接網際網路，可以選擇 離線註冊。

步驟一：

把滑鼠指標移至控制列最左側的 [image] 區域，點擊滑鼠右鍵，然後在打開的功能表上點擊 現在註冊 開啟產品註冊視窗。

小祕訣︰未完成產品註冊時，每次啟動 Dr.eye 9.0 時都將出現註冊提示視窗，選擇 確定 可以開始進行註冊。

步驟二：

選擇 離線註冊，然後點擊 下一步。

步驟三：

填寫產品序列號，並將 Dr.eye 客服中心提供給您的註冊碼填入對應輸入框，然後點擊 確定。

步驟四：

註冊成功。點擊 確定 按鈕退出產品註冊視窗。


重新註冊

完成註冊後，您會發現控制列功能表中的 現在註冊 指令自動變為 重新註冊。當您準備使用新的序列號進行註冊時，可以選擇 重新註冊。

注意︰重新註冊成功後，所有已安裝和註冊的附加元件也需要重新購買和註冊。


附加元件註冊

購買和安裝 Dr.eye 附加元件後，必須進行註冊才能正式啟用。

注意︰請以產品註冊時使用的會員帳號登入 Dr.eye 網路商城購買您所需的附加元件。

步驟一︰

請把滑鼠指標移至控制列最左側的 [image] 區域，點擊滑鼠右鍵，然後在打開的功能表上點選 附加元件註冊，開啟 附加元件註冊 視窗。

步驟二︰

選擇需要註冊的附加元件，並輸入附加元件序列號。

步驟三︰

點選 網路註冊 按鈕，連結網際網路完成註冊。


Dr.eye 更新

註冊成功後，每次啟動 Dr.eye 9.0 時，都會自動連線 DrEye.com Server，尋找是否有更新服務。若有，螢幕右下方的工作列上方將會出現 Dr.eye 更新介面，一段時間後消失。同時在工作列中顯示 Dr.eye 更新圖示。雙擊更新圖示，可快速還原 Dr.eye 更新介面。Dr.eye 更新內容包括新字擴充和軟體更新。

小祕訣︰您可以在 系統設定 的 Dr.eye 服務設定 中選擇您需要的知訊和更新服務，避免不必要訊息的干擾。


更新歷史

請把滑鼠指標移至控制列最左側的 [image] 區域，點擊滑鼠右鍵，然後在打開的功能表上點擊 更新歷史，您就可以看到 Dr.eye 9.0 的歷史更新情況︰待更新、已更新或已放棄等。


技術支援

請把滑鼠指標移至控制列最左側的 [image] 區域，點擊滑鼠右鍵，然後在打開的功能表上把滑鼠移至 技術支援，點擊滑鼠左鍵選擇您要了解的內容。譯典通知訊網 將為您提供專業的技術服務。

  • 點擊 Dr.eye 主頁，打開 Dr.eye 網站主頁，幫助您及時獲取各類知訊。

  • 點擊 Dr.eye 客戶服務，發送信件到 Dr.eye 客服電子信箱，告知您的疑問和需要，Dr.eye 將竭誠為您服務。

  • 點擊 Dr.eye 問題回報，連結進入 Dr.eye 網站問題回報頁面，填寫並提交您對 Dr.eye 的相關意見和建議，以及您在使用 Dr.eye 9.0 過程中遇到的自己不能解決的問題。


說明

Dr.eye 9.0 是一款多功能集成的辭典類軟體，如果使用時有任何困惑，請把滑鼠指標移至控制列最左側的 [image] 區域，點擊滑鼠右鍵，然後在打開的功能表上把滑鼠指標移至 說明，點擊滑鼠左鍵選擇開啟視窗，如︰說明主題、每日小祕訣 或 關於 Dr.eye。

  • 點擊打開 說明主題，可以查看本軟體詳盡的功能說明和操作技巧。

  • 點擊 每日小祕訣，能一覽 Dr.eye 9.0 的操作祕笈。如果在小祕訣視窗下端點擊 啟動時顯示祕訣，以後每次開啟 Dr.eye 9.0 後就會自動打開 每日小祕訣 視窗。


PC 與 Dr.eye Space 資料同步

每一個 Dr.eye 9.0 註冊會員在 Dr.eye 網站上均有一個專屬的 Dr.eye Space， 可用於 Dr.eye 9.0 相關自建資料、生字筆記和查詢歷史記錄的備份。PC 與 Dr.eye Space 資料同步可以徹底解決用戶重裝 Dr.eye 9.0 後自建資料遺失的問題。只要用戶在重新安裝 Dr.eye 9.0 前將所有 PC 端的自建資料同步至 Dr.eye Space，重裝完成後再將 Dr.eye Space 中的資料同步至 PC 端即可。

步驟一︰

點擊 開始 -> 指向 所有程式 -> 指向 Dr.eye譯典通 資料夾 -> 點擊 PC 與 Dr.eye Space 資料同步，顯示 Dr.eye 資料同步視窗。

注意︰進行同步前必須先關閉 Dr.eye 9.0。

步驟二︰

選擇需要同步辭典和內容（自建字庫、生字筆記 和 查詢歷史），同步方向（雙向、PC 到 Dr.eye Space、Dr.eye Space 到 PC）以及覆蓋原則（不覆蓋、PC 覆蓋 Dr.eye Space、Dr.eye Space 覆蓋 PC）。

注意︰

  • 自建字庫只有所選辭典為用戶自建辭典時才能勾選進行同步。
  • 生字筆記在所選辭典為用戶自建辭典時不能勾選進行同步。
  • 覆蓋原則設定只對自建字庫同步有效，即若 PC 端和 Dr.eye Space 中同一自建辭典中具有同一自建字但解釋不同，根據覆蓋原則不同，同步後結果也不同。
    • 不覆蓋：同步後 PC 端和 Dr.eye Space 中該自建字的解釋各自保持不變；
    • PC 覆蓋 Dr.eye Space：同步後 PC 端解釋不變， Dr.eye Space 中該自建字的解釋變為與 PC 端相同；
    • Dr.eye Space 覆蓋 PC：同步後 Dr.eye Space 端解釋不變，PC 中該自建字的解釋變為與 Dr.eye Space 端相同。

步驟三︰

點擊 進階 按鈕，顯示進階介面，選擇需要更新的詞彙。

小祕訣︰點擊勾選 PC 或 Dr.eye Space 可以快速勾選 PC 端或 Dr.eye Space 端所有詞彙。

步驟四︰

點擊 確定 後返回到 Dr.eye 資料同步視窗。

步驟五︰

點擊 同步 按鈕同步更新 PC 和 Dr.eye Space 中相關 Dr.eye 資料。

本主題提供下列參考資訊︰

    自建辭典


更換介面語言和面板

Dr.eye 9.0 支援的介面語言從原來三種（簡體中文、繁體中文、英文）增加至目前的九種（新增日文、德文、西班牙文、法文、義大利文和俄文六種介面語言），全面支援多國語介面切換。

把滑鼠指標移至控制列最左側的 [image] 區域，點擊滑鼠右鍵，然後在打開的功能表上把滑鼠移至 介面語言，點擊滑鼠左鍵選擇您習慣使用的介面語言。

小祕訣︰選擇 套用系統語言，Dr.eye 9.0 介面語言將切換至與當前作業系統一致的語言。

Dr.eye 9.0 推出六種時尚的面板膚色（寶藍色、灰藍色、酒紅色、淡紫色、果綠色和湖藍色），用戶可以根據個人喜好自由更換面板。

把滑鼠指標移至控制列最左側的 [image] 區域，點擊滑鼠右鍵，然後在打開的功能表上把滑鼠移至 面板更換，點擊滑鼠左鍵選擇您習慣使用的面板顏色。


使用和管理控制列

啟動 Dr.eye 9.0 後，立即顯示其控制列。使用和管理控制列前，請先到 系統設定 中了解或修改 控制列設定。

本主題提供下列參考資訊︰

    移動控制列

    調整控制列圖示

    控制列狀態

    置於工作列

    檢視所有功能

    點擊控制列

    關閉控制列


移動控制列

把滑鼠指標移至控制列最左側的 [image] 區域，按下滑鼠左鍵不放，移動滑鼠就可以把控制列任意拖動到合適的位置。


調整控制列圖示

把滑鼠指標移至控制列最左側的 [image] 區域，點擊滑鼠右鍵，在打開的功能表上把滑鼠指標移至 控制列 ，然後點擊滑鼠左鍵選擇您需要的圖示，如 大圖示、小圖示 或 文字圖示。預設為 大圖示。


控制列狀態

把滑鼠指標移至控制列最左側的 [image] 區域，點擊滑鼠右鍵，在打開的功能表上把滑鼠移至 控制列，然後點擊滑鼠左鍵選擇您所喜歡的狀態，如︰橫向、視窗 或 吸附。

小祕訣︰不管在哪種狀態下，只要在 控制列設定 中勾選 滑鼠移開時，控制列縮為一條線，就可以把 Dr.eye 控制列變得更加簡約。


置於工作列

如果您需要一個完整的電腦桌面，不希望 Dr.eye 控制列阻礙視線，那麼您有兩種方法可以把控制列以小圖示的形式置於工作列。

方法一︰
把滑鼠指標移至控制列最左側的 [image] 區域，雙擊滑鼠左鍵。

方法二︰
把滑鼠指標移至控制列最左側的 [image] 區域，點擊滑鼠右鍵，在打開的功能表上把滑鼠指標移至 控制列，點擊 置於工作列 選項。

點擊置於工作列上的 Dr.eye 9.0 的圖示，可以打開功能表，顯示全部功能模組。

如果要重新把控制列放回到電腦桌面上，請把滑鼠指標移至工作列上的 Dr.eye 9.0 的圖示，點擊滑鼠右鍵，然後點擊 控制列 中的 置於桌面 即可。

小祕訣︰您也可以雙擊工作列上的 Dr.eye 9.0 的圖示，快速還原控制列。


檢視所有功能

Dr.eye 9.0 控制列預設顯示八個功能按鈕。將滑鼠移至控制列右側 [image] 圖示，控制列中的功能按鈕將向左移動，更多功能按鈕將一一顯示。移開滑鼠，控制列中功能按鈕將停止移動。

小祕訣︰如果要再次檢視已隱藏於左側的功能按鈕，可以將滑鼠移至控制列左側 [image] 圖示，控制列中的功能按鈕就將向右移動。

依據您在 控制列設定 中對常用功能的選擇，控制列中的功能按鈕顯示順序也將不同︰

  • 如果 使用手動選擇 常用功能，所選功能的圖示按鈕將依次顯示在控制列的最左側。
  • 如果 使用自動記憶 選擇常用功能，最近十六天內使用過的功能按鈕將依次顯示在控制列的最左側。


點擊控制列

當滑鼠指標移至控制列各按鈕上時，會看到按鈕彈出，停留片刻，便會出現該按鈕對應的功能提示。點擊該按鈕就能啟動對應功能，您也可以使用所提示的便捷鍵組合啟動此功能，例如，同時按下 ALT 和 T 鍵，便可以啟動 即時翻譯 功能。

您也許會發現，在 即時寫作、即時語音 和 全文翻譯 按鈕的右下角都有一個很小的三角圖示，長按這些功能按鈕，可以打開下拉選單，顯示更多子功能。

本主題提供下列參考資訊︰

    便捷鍵設定


關閉控制列

關閉控制列不同於把控制列置於工作列，它實際上是完全退出 Dr.eye 9.0 應用程式，並關閉所啟動的全部功能模組（嵌入系統的功能除外，如嵌入式 Dr.eye 輸入法、嵌入式全文翻譯）。有兩種簡單的方法可以關閉控制列︰

方法一︰
把滑鼠指標移至控制列右上方的關閉圖示上，點擊滑鼠左鍵。

方法二︰
把滑鼠指標移至控制列最左側的 [image] 區域，點擊滑鼠右鍵，然後在開啟的功能表上點擊 關閉。

關閉控制列前會要求您確認，這樣可以避免您因為操作失誤而立刻關閉 Dr.eye 9.0。


即時翻譯

即時翻譯 是 Dr.eye 系列產品中最具吸引力的功能之一，其多視窗顯示模式是英業達獨創的一項技術，已在多國獲得專利認證。在瀏覽文章時，看到不認識的單字，只要把滑鼠指標移至此單字上，就可以立即看到其解釋，這樣就可以大大地提高您獲取資訊的效率。

使用即時翻譯前，請先到 系統設定 中了解或修改 即時翻譯設定 和 即時視窗設定。

本主題提供下列參考資訊︰

    即時翻譯視窗簡介

    使用即時翻譯

    即時片語

    自動整句翻譯

    即時翻譯設定

    即時視窗設定


即時翻譯視窗簡介

Dr.eye 9.0 即時翻譯支援多辭典解釋羅列顯示。每本辭典名稱旁邊的 辭典開關 按鈕能讓視窗更加簡約化。使用前，請先到 辭典設定 中設定是否顯示多辭典、顯示哪幾本辭典以及排列順序。

  1. 鎖定視窗 / 取消鎖定︰設定即時翻譯視窗的顯示位置為浮動或固定。預設為浮動，隨著滑鼠指標移動。
    注意︰鎖定後，即時翻譯視窗的解釋區域預設將被自動隱藏。滑鼠指標移至三角形的下拉圖示，可打開隱藏解釋區域。您若在 即時翻譯設定 中選擇 鎖定時顯示完整視窗（打勾）
    2. ，鎖定後解釋區域將無法被隱藏。

  2. 即時辭典︰開啟即時辭典視窗，以查看目前查到的單字在 即時辭典視窗 中的完整解釋。

  3. 發音︰播放視窗中目前單字的發音。
    小祕訣︰用滑鼠選取解釋區域內的文字後，點擊 發音 按鈕，將播放選取文字的發音。

  4. 上一個︰查看本辭典字庫中的上一個單字的解釋。

  5. 下一個︰查看本辭典字庫中的下一個單字的解釋。

  6. 關閉 / 打開即時片語︰請參考 即時片語。

  7. 自動整句翻譯︰選取一段文字即可整句翻譯，請參考 自動整句翻譯。

  8. 添加到生字筆記︰把目前查到的單字添加到 生字筆記 中，方便您隨時複習。
    注意︰Dr.eye 9.0 目前允許把英文、中文或日文單字分別加入生字筆記裡的英漢主辭典、漢英主辭典、日華主辭典、華日主辭典或用戶自建辭典中。

  9. 複製︰滑鼠選取當前視窗中的文字後，點擊 複製（便捷鍵︰Ctrl+C）按鈕，可複製所選取的文字到其他編輯器中。若未選取文字按 複製 按鈕，則複製當前視窗中所有內容。

  10. 英文單字衍生資訊︰滑鼠指標指向這兒時，會出現第二層視窗，可以查看目前查到的英文單字的各種變化形（包括名詞變化、動詞變化、形容詞變化等）、相關片語、同義詞、同義詞參見、反義詞、反義詞參見等。
    注意︰衍生資訊僅出現於英文單字的即時翻譯視窗中。

  11. 辭典開關︰打開或隱藏該辭典中當前單字的解釋內容。

  12. 切換到其他辭典︰滑鼠指標移至這兒時，會出現第二層視窗，可以選擇其他辭典作為當前辭典，查詢時採用就近匹配原則。
    注意︰僅指索引字為相同語種的辭典，如果尚未安裝更多符合條件的辭典，則不會顯示這個箭符。

  13. 查詢更多字義︰滑鼠指標移至這兒時，會出現第二層視窗，可以查看目前查到的單字的更多字義。通常我們會把這個單字最常用的解釋，放在第一個視窗中。

  14. 顯示例句︰滑鼠指標移至這兒時，會出現第二層視窗，可以查看與前面的字義匹配的例句。

  15. 線上查詢︰點擊連結進入 Dr.eye 權威字查詢頁面，進行線上查詢。

  16. 查詢次數︰顯示當前單字在即時辭典和即時翻譯中總共被您查詢過的次數。

注意︰如果解釋內容超過一個頁面，即時翻譯視窗底部將出現 前一頁 和 後一頁 按鈕，點擊將顯示前一頁或後一頁的解釋內容。


使用即時翻譯

步驟一︰

點擊控制列上的 即時翻譯 圖示按鈕，啟動即時翻譯功能。

步驟二︰

把滑鼠指標移至需要翻譯的單字上，稍作停留便會出現對應的即時翻譯視窗。

小祕訣︰您可以點擊即時翻譯視窗將其設為當前視窗，然後按 Ctrl + 加減鍵或 Ctrl + 上下鍵或 Ctrl + 左右鍵或 Ctrl + 滑鼠滾輪調整視窗中字體大小。

步驟三︰

繼續把滑鼠指標移至解釋區域右邊的箭頭圖示上，就可以打開更多視窗，查看更多資訊。

步驟四︰

如果您想對這個單字加強記憶，只要在即時翻譯視窗中點擊 添加到生字筆記 按鈕（按鈕位置可參看 即時翻譯視窗簡介），就可以把這個單字加入 生字筆記，供以後複習、測試。

注意︰Dr.eye 9.0 目前允許把英文、中文或日文單字分別加入生字筆記裡的英漢主辭典、漢英主辭典、日華主辭典、華日主辭典或用戶自建辭典中。

步驟五︰

把滑鼠指標移出解釋區域，翻譯視窗就會自動消失。

步驟六︰

再次點擊控制列上的 即時翻譯 圖示按鈕，以關閉即時翻譯功能。


即時片語

預設情況下，Dr.eye 9.0 處於打開即時片語狀態。這時，不僅相鄰的片語可以翻譯，如果片語中插入了常用的名詞、動詞、甚至句子，也可以辨識並正確解釋。

如果在即時翻譯視窗中點擊 關閉即時片語 按鈕（按鈕位置可參看 即時翻譯視窗簡介），即時翻譯時就只能辨識單字或相連型的片語，而無法識別不相連型的片語。


自動整句翻譯

步驟一︰

選取所要翻譯的句子，然後在即時翻譯視窗中點擊 自動整句翻譯 按鈕。

步驟二︰

您會立刻看到這個句子的對應翻譯。

自動整句翻譯支援漢英、英漢、日華、華日四種翻譯。

注意︰除以下四種情況以外，一般無法正常使用自動整句翻譯功能。

  • 中譯英︰如果選取的是中文句子，您想得到它的英文翻譯，只要在即時翻譯視窗中點擊 切換到其他辭典 按鈕（按鈕位置可參看 即時翻譯視窗簡介），把當前主辭典切換到漢英辭典即可。

  • 中譯日︰如果選取的是中文句子，您想得到它的日文翻譯，只要在即時翻譯視窗中把當前主辭典切換到華日辭典即可。

  • 英譯中︰如果選取的是英文句子，您想得到它的中文翻譯，只要在即時翻譯視窗中把當前主辭典切換到英漢辭典即可。

  • 日譯中︰如果選取的是日文句子，您想得到它的中文翻譯，只要在即時翻譯視窗中把當前主辭典切換到日華辭典即可。


即時寫作

在控制列上，長按 即時寫作 按鈕，可以顯示兩個子功能。

使用即時寫作前，請先到 系統設定 中了解或修改 即時寫作設定 和 即時視窗設定。

本主題提供下列參考資訊︰

    啟動即時拼寫檢查

    啟動即時寫作

    即時寫作設定

    即時視窗設定


啟動即時拼寫檢查

步驟一︰

在控制列上，長按 即時寫作 按鈕，然後在打開的選單中點擊 啟動即時拼寫檢查（打勾）。若要關閉即時拼寫檢查，只要再點擊 啟動即時拼寫檢查（去勾）即可。

步驟二︰

開啟一個您常用的文書編輯工具，如︰記事本、Word、WordPad……等，這裡我們以記事本為例。如果不小心誤把 convenience 輸入成 conveinence，便會馬上在字底下出現一條紅線，表示該字拼寫有誤。

完成拼寫檢查後，還可以啟動即時寫作，對拼錯的文字進行即時修正，請參考 修正拼寫錯誤。


啟動即時寫作

在控制列上，長按 即時寫作 按鈕，然後在打開的選單中再點擊 啟動即時寫作（打勾）。

小祕訣︰您還可以直接點擊控制列上的 即時寫作 圖示按鈕，以啟動或關閉即時寫作功能（不包含即時拼寫檢查功能）。

啟動即時寫作後馬上會出現即時寫作視窗，這個視窗與 即時翻譯視窗 非常相似（其功能按鈕和操作也請參考之），區別在於即時翻譯視窗會隨著滑鼠指標的移動而顯示不同內容，而即時寫作視窗會隨著輸入游標的移動而變化。

本主題提供下列參考資訊︰

    修正拼寫錯誤

    同步查詢及替換

    使用萬用字元查詢

    即時翻譯視窗簡介


修正拼寫錯誤

您在 啟動即時拼寫檢查 時發現錯誤後，請按如下步驟進行修正︰

步驟一︰

在記事本中輸入錯字 conveinence 時，在即時寫作視窗中會列出與 conveinence 形似且拼寫正確的單字，供您選擇。

步驟二︰

把滑鼠指標移至這些候選單字上，立即打開第二層視窗，顯示該字的解釋供您參考。

步驟三︰

點擊某一個您認為此處適用的單字，這個單字就會立即替換原來拼寫錯誤的單字。例如︰點擊 convenience，就可以看到原來的 conveinence 被修正成 convenience 了。


同步查詢及替換

同步查詢及替換指中英、英中、華日、日華之間四向的文字替換，下面僅以中文到英文的查詢和替換為例，其他三種替換以此類推。

步驟一︰

開啟記事本，輸入中文「贊同」，這時您會看到在即時寫作視窗內出現了「贊同」在各本辭典中的翻譯。

注意︰如果在即時寫作視窗中出現的不是您想要的英文翻譯，可能是您在即時寫作的辭典設定中未選擇英漢漢英辭典。即時寫作視窗中顯示幾本辭典的解釋可以在 系統設定 -> 辭典設定 中進行設定。

小秘訣︰用滑鼠點擊即時寫作視窗將其設定為當前視窗，按 Ctrl + 加減鍵或 Ctrl + 上下鍵或 Ctrl + 左右鍵或 Ctrl + 滑鼠滾輪可以自動縮放字體大小，讓用戶可以合適的字體大小檢視解釋內容。

步驟二︰

在即時寫作視窗內點擊英漢漢英辭典中的 approve，「贊同」就被替換成 approve 了。

步驟三︰

把滑鼠指標移至即時寫作視窗右邊的箭頭圖示上，還可以查看 approve 的 變化、片語、辨析、衍生 及 單字清單 等，您可以點擊需要的單字進一步替換。


使用萬用字元查詢

如果您在撰寫英文時，忘了某個單字的完整拼寫，只記得其中幾個字母，就可以使用萬用字元查詢您想要的單字。

步驟一︰

預設情況下，Dr.eye 9.0 不支援使用萬用字元查詢。請在 系統設定 的 即時寫作設定 中，點擊 萬用字元查詢（打勾），就可以使用萬用字元 ? 和 * 查詢單字。

    ?︰使用這個符號代替您不知道的一個字母。

    *︰使用這個符號代替您不知道的若干個連續的字母。

步驟二︰

假設您想輸入 gold 這個單字，但有點混淆，忘了是 gald、guld 還是 geld。這時，您只要鍵入 g?ld，即時寫作視窗就會列出所有以 g 開頭、以 ld 結尾，且只有四個字母組成的單字。

步驟三︰

把滑鼠指標移至即時寫作視窗右邊的那些箭頭圖示上，以查詢每個候選單字的對應解釋。然後點擊想要輸入的單字（例如 gold）就可以把 g?ld 替換成 gold 了。


即時辭典

Dr.eye 9.0 即時辭典採用全新介面設計，更簡潔、更便捷。Dr.eye 譯典通 9.0 旗艦升級版包含豐富的資料庫，具體資料庫清單請參看 辭典工具。

本主題提供下列參考資訊︰

    即時辭典視窗簡介

    查詢單字解釋

    使用萬用字元查詢

    查詢例句

    查詢相鄰單字或查詢歷史

    增加註釋

    單字發音

    錯字提報

    生字求助

    線上查詢

    自建辭典

    辭典工具


即時辭典視窗簡介

Dr.eye 9.0 即時辭典支援多辭典解釋顯示。每本辭典的名稱旁邊的 辭典開關 按鈕能讓視窗更加簡約化。使用即時辭典前，請先到 辭典設定 中設定是否顯示多辭典、顯示哪幾本辭典以及排列順序。您還可以點擊 線上查詢 連結至 Dr.eye 權威字檢視更多解釋。

  1. 首頁︰解釋區域內容切換至首頁。首頁顯示 推薦新字 和 精品專題 等內容，點擊相關文字連結可以連結至 Dr.eye 網站查看詳細內容。

  2. 自建辭典︰自建一個新的辭典，並自定義名稱和類型。請參看 自建辭典。

  3. 加入生字筆記︰把目前查到的單字添加到 生字筆記 中，方便您隨時複習。
    注意︰Dr.eye 9.0 目前允許把英文、中文或日文單字分別加入生字筆記裡的英漢主辭典、漢英主辭典、日華主辭典、華日主辭典或自建辭典中。

  4. 多語輸入︰開啟 Dr.eye 多語輸入法。
    小祕決︰再次點擊此 多語輸入 按鈕或點擊 Dr.eye 控制列中 多語輸入 功能按鈕均可關閉 Dr.eye 多語輸入法。

  5. 設定︰開啟系統設定視窗，進行相關設定。

  6. 更多︰點擊將顯示更多操作選項──註釋、前一個、後一個 和 錯字提報。點擊功能表中各選項可以實現不同功能。
    • 註釋︰可針對辭典工具中已存在的單字加入註釋，請參看 增加註釋 。
    • 前一個︰查詢本辭典字庫中的上一個單字。
    • 後一個︰查詢本辭典字庫中的下一個單字。
    • 錯字提報︰發現當前查詢單字拼寫或字義等有誤，將錯誤上傳反饋給 Dr.eye 支援部門。請參看 錯字提報 。

  7. 索引清單︰所有的單字以字母順序排列，點擊可在下拉選單中選擇單字。

  8. 上一層/下一層︰返回前一次或後一次查詢記錄。

  9. 解釋查詢/例句查詢︰查詢輸入欄中的單字解釋或搜尋 Dr.eye 權威字資料庫中包含查詢單字的例句。
    小秘訣︰長按此按鈕可切換其功能──解釋查詢 [image] 或例句查詢 [image] 。
    注意︰只有當前辭典為英漢漢英辭典時才可切換至例句查詢，例句查詢請參看 查詢例句 。

  10. 查詢次數︰顯示當前單字在即時辭典和即時翻譯中總共查詢過的次數。當次數達到 生字筆記設定 中所設定的閥值，則自動加入生字筆記。若該單字從生字筆記中刪除後再次查詢達到或超過閥值，則再次自動加入。

  11. 放大 / 縮小︰放大或縮小解釋區域中的辭典內容。

    12. 小祕訣︰如果即時辭典為當前視窗，按 Ctrl + 加減鍵或 Ctrl + 上下鍵或 Ctrl + 左右鍵或 Ctrl + 滑鼠滾輪可以快速調整字體大小。

  12. 發音︰播放單字的即時發音。
    • ︰點擊播放男聲真人發音。
    • ︰點擊播放 TTS 發音。

  13. 辭典開關︰顯示或隱藏當前單字在這本辭典中的解釋。

  14. 隱藏例句︰隱藏這條解釋所對應的例句。

  15. 顯示例句︰顯示這條解釋所對應的例句。

  16. 書架︰顯示或隱藏即時辭典目錄。

  17. 查詢歷史︰顯示近期查詢過的單字清單、查詢次數和最後查詢時間。

  18. 查詢結果︰包含當前單字的所有辭典清單，點擊其中某本辭典，快速查看此辭典中解釋。

    19. 小秘訣︰透過點擊查詢結果中辭典選項，可以讓您便捷地查看所需辭典中解釋。

  19. 完整介面/精簡介面︰切換為完整介面或精簡介面。


查詢單字解釋

步驟一︰

點擊控制列上的 即時辭典 按鈕，打開即時辭典視窗。

步驟二︰

在輸入框內，直接輸入您要查詢的單字，按 Enter 鍵確認或 解釋查詢 按鈕後，就可以看到該單字的解釋了。

小祕訣︰

  • 您也可以先選取要查詢的單字，再點擊控制列上的 即時辭典 按鈕，這時，即時辭典一打開就會顯示所選取單字的解釋。
  • 輸入單字時，輸入框下會出現下拉選單，您可以從中直接點擊其中的單字，或按上下方向鍵選擇，這樣就不必完整輸入整個單字了。
  • 輸入查詢單字前，可以點擊 [image] 開啟 Dr.eye 多語輸入法，然後輸入所需查詢的中、英或日單字。

  • 點擊查詢結果中辭典選項，可以讓您便捷地查看所需辭典中解釋。

  • 如果輸入時拼寫有誤，所拼的單字在辭典中不存在，按下 Enter 鍵後，Dr.eye 會從辭典字庫中蒐羅一些拼寫相似的單字供您選擇。

步驟三︰

把滑鼠指標移至解釋區中的某個單字，雙擊滑鼠左鍵，便可以立即查到此單字的對應翻譯，這就實現了交叉查詢。

步驟四︰

點擊 發音 按鈕（按鈕位置可參看 即時辭典視窗簡介），就會聽到所輸入查詢單字的發音。

注意︰Dr.eye 9.0 支援英文、中文和日文單字發音。


使用萬用字元查詢

在查詢中英單字時，如果您不清楚完整的中文詞組或英文單字，可以使用萬用字元進行查詢。Dr.eye 9.0 支援 ? 和 * 兩種萬用字元。

  • ?︰使用這個符號代替您不知道的一個字母或漢字。
  • *︰使用這個符號代替您不知道的若干個連續的字母或漢字。

步驟一︰

在輸入框內，輸入包含萬用字元的單字或詞組，按 Enter 鍵確認或 解釋查詢 按鈕。解釋區域中將顯示候選查詢單字。

步驟二︰

在候選查詢單字清單中，雙擊您需要查詢的單字，檢視其解釋。


查詢例句

Dr.eye 9.0 提供本地例句和線上例句查詢。

注意︰本地例句是用戶本地資料庫中所包含例句，顯示在相關字義後；線上例句只有當前辭典為英漢漢英辭典時才有效。

查詢本地例句

查詢單字解釋後，在解釋區域中相關字義後將顯示對應字義的例句。

注意︰檢視例句後，點擊 隱藏例句 圖示，可以將其隱藏。

查詢線上例句

步驟一︰

將當前 解釋查詢 按鈕（按鈕位置可參看 即時辭典視窗簡介）切換至例句查詢狀態。

步驟二︰

在輸入框內，直接輸入您要查詢的單字，按 Enter 鍵確認或 例句查詢 按鈕後，在解釋區域中將顯示 Dr.eye 網站權威字資料庫中所有包含此單字的例句。

本主題提供下列參考資訊︰

    查詢單字解釋


查詢相鄰單字或查詢歷史

查詢相鄰單字一般有三種方法︰

  1. 點擊索引列右邊的箭頭，就可以顯示以字母排序的單字清單，供您查詢相鄰單字。
  2. 點擊 更多 按鈕打開下拉功能表，然後點擊 前一個 或 後一個 按鈕（按鈕位置可參看 即時辭典視窗簡介），可以查詢緊鄰的前後單字。
  3. 按鍵盤中的向上或向下按鍵，可以快速查詢前後單字。

查詢歷史也有兩種方法︰

  1. 點擊 上一層 或 下一層 按鈕（按鈕位置可參看 即時辭典視窗簡介），可以查詢 前一次或後一次查詢過的單字。

  2. 點擊 查詢歷史 按鈕（按鈕位置可參看 即時辭典視窗簡介），顯示近期查詢過的單字清單，雙擊這些單字，可以再次查看、複習對應的解釋。

    小秘訣：

    • 在查詢歷史中，除了可以檢視查詢單字清單，還可以檢視各單字查詢次數和最後查詢時間。
    • 右擊查詢歷史清單，將出現功能表，點擊 刪除 可將選取單字從查詢歷史中刪除。


增加註釋

增加註釋的功能在英漢漢英辭典、日華華日辭典等大多數辭典工具中都有效。

注意︰自建辭典中的單字不能增加註釋。

步驟一︰

查到您要增加註釋的單字後，點擊 更多 按鈕（按鈕位置可參看 即時辭典視窗簡介），然後在開啟的功能表中點擊 註釋。

步驟二︰

在打開的註釋視窗中輸入註釋內容，然後點擊 儲存 加入註釋。

步驟三︰

加入註釋後，在當前單字解釋後會顯示加入的 註釋 內容。

步驟四︰

如果不再需要所加入的註釋，請先查詢這個單字，然後開啟註釋視窗，點擊 刪除 按鈕即可。


單字發音

在即時辭典視窗內，查詢中英日單字後，可以點擊不同 發音 圖示（按鈕位置可參看 即時辭典視窗簡介），播放目前查到的單字男聲真人發音或 TTS 發音。

Dr.eye 9.0 提供 14 萬英文單字的男聲真人發音，同時對其他英文單字和所有中文和日文單字提供 TTS 發音。


錯字提報

Dr.eye 竭力為用戶提供權威、正確的資料，但資料庫中若還存在錯誤內容，您可以將這些錯誤反饋給我們。我們將及時更新和修正。錯字提報方法如下：

步驟一︰

查詢到發現錯誤的單字，點擊 更多 按鈕（按鈕位置可參看 即時辭典視窗簡介），然後在開啟的功能表中點擊 錯字提報 ，開啟 錯字提報 視窗。

步驟二︰

點擊辭典下拉選單，選擇錯誤出現的辭典。

步驟三︰

在空白輸入框中明確填寫錯誤問題，填寫完成後點擊 上傳 按鈕將此錯誤反饋給我們。


生字求助

詞海茫茫，我們很難為您提供所有您所需查詢單字的解釋。但我們對您的需求將「有求必應」。您可以利用生字求助功能向我們提出相關單字查詢需求，具體步驟如下：

注意：Dr.eye 9.0 目前支援中、英、日生字求助。

步驟一︰

輸入所需查詢單字後，若此單字在您安裝的資料庫和 Dr.eye 大眾字庫中不存在，可以點擊解釋區域中的 生字求助 連結，開啟 生字求助 視窗。

步驟二︰

選擇求助生字所屬語言以及您想查詢的解釋語言。

步驟三︰

點擊 上傳 按鈕，提交您的求助內容。

小祕訣：我們會及時對您提出的生字求助做出回覆，回覆意見將以訊息形式發送至您的 Dr.eye 會員帳號。審核通過的生字，我們將為其增加解釋內容，並加入 Dr.eye 大眾字供所有 Dr.eye 用戶查閱。


線上查詢

在即時辭典中查詢單字解釋時，在解釋區域的最下方有 線上查詢 連結，點擊此連結可進入 Dr.eye 權威字進行線上查詢。


自建辭典

您可以在即時辭典中自建辭典，整理並收集日常學習中遇到的單字﹗

步驟一︰

點擊即時辭典視窗中的 自建辭典 按鈕（按鈕位置可參看 即時辭典視窗簡介）， 開啟 自建辭典 視窗。

步驟二︰

點擊 新增 後，請輸入新增辭典的名稱，選擇辭典的類型。

步驟三︰

點擊 確定 -> 點擊 關閉 後，新增辭典將出現在即時辭典目錄下的自建辭典中。

小秘訣︰自建辭典新增完成後，可以為每本自建辭典編輯特有的字庫，編輯方法請參看 自建字庫。


自建字庫

步驟一︰

點擊 自建辭典 按鈕（按鈕位置可參看 即時辭典視窗簡介），開啟 自建辭典 視窗。

步驟二︰

在 自建辭典 視窗中選擇需要編輯字庫的自建辭典，然後點擊 字庫 按鈕，開啟 自建字庫 視窗。

步驟三︰

點擊 新增 按鈕，開始新增單字。

步驟四︰

依次輸入 關鍵詞、解釋內容 等，不同辭典中需要輸入內容也不盡相同。

小祕訣︰擴充英文新字時，要鍵入 KK 及 DJ 音標。只要點擊音標輸入框，就會出現音標符號表，供您選擇輸入，很簡單哦。

步驟五︰

在 解釋內容 內輸入單字解釋後，點擊 確定 按鈕即可完成此次新增。您還可以點擊 下一字義 以鍵入不同詞性或解釋。

步驟六︰

這樣，一個自建字就建成了，您可以點擊 新增 按鈕自建更多新字，或者點擊 編輯 按鈕修改已有的自建字。

步驟七︰

點擊 匯出 按鈕，把目前使用的辭典中的自建字以獨特的自建字檔案格式（.dbl）或純文字檔案格式（.txt）儲存到硬碟中；而點擊 匯入 按鈕，可以把硬碟中某個自建字檔案中的單字全部加入到目前使用的辭典中。使用這兩個按鈕，您就可以和朋友分享自建字了。

需要匯入自建字庫的（ .txt）資料編輯時請遵循以下格式︰

  • 此檔案以行作為基本單位，每個單字的內容依序由單字和字義組成。

  • 單字之間以空行分隔。

  • 每行內容不得超過40位元組，每個單字的所有內容（即單字和字義）不得超過100位元組。

簡單示例如下：


辭典工具

Dr.eye 譯典通 9.0 旗艦升級版預設提供了一系列辭典工具，包括通用辭典、專業詞典和語言參考資料。

  • 通用辭典：包括英漢漢英辭典、日華華日辭典、國語詞典和簡明牛津美語詞典。

  • 專業詞典：包括電腦詞典、英漢雙向管理詞典和英漢雙向醫學詞典。

  • 語言參考資料：包括中日英旅行會話、中日英日常用語、英語句型寶典、片語詞典、動畫詞典、圖像詞典、英語用法、英語文法和英漢漢英分類詞典。

  • 除此以外，自建辭典、Dr.eye 大眾字庫和 Dr.eye 權威字將為用戶開闢一個嶄新的網路學習和自主學習空間。


放大鏡

放大鏡是 Dr.eye 9.0 新增的特色功能之一，讓用戶獲得「更清晰」世界。放大鏡可以放大螢幕中所有內容，包括圖片、文字、視窗等。

步驟一︰

點擊控制列中的 放大鏡 圖示，啟動放大鏡功能。

小祕訣︰您也可以同時按 Ctrl 和 M，快速啟動放大鏡。

步驟二︰

移動滑鼠，將放大鏡移至您需要放大的內容上。

步驟三︰

滾動滑鼠滾輪可以調整放大倍數。

小祕訣︰按 Ctrl + 加減鍵或 Ctrl + 上下鍵或 Ctrl + 左右鍵也可調整放大倍數。

步驟四︰

點擊滑鼠左鍵或右鍵，可以最小化放大鏡，使其以小圖示形式顯示在螢幕上。

小祕訣︰點擊放大鏡小圖示上的 還原 圖示 [image] ，可還原放大鏡並再次使用。

步驟五︰點擊放大鏡小圖示上的 關閉 圖示 [image] ，關閉放大鏡功能。

小祕訣︰點擊控制列中的 放大鏡 圖示 [image] 或同時按 Ctrl 和 M，也可關閉放大鏡功能。


多語輸入

Dr.eye 9.0 多語輸入 可以輸入簡體中文、繁體中文以及日文片假名、平假名，支援使用全拼、注音等一般輸入法以及智拼、智注、英中、英和等先進的輸入法。

本主題提供下列參考資訊︰

    多語輸入控制列簡介

    使用多語輸入功能

    創建或刪除自建詞

    輸入日文

    英中輸入法

    英和輸入法

    使用嵌入式 Dr.eye 輸入法


多語輸入控制列簡介

  1. 功能表按鈕︰當滑鼠指標移至這兒時，點擊右鍵出現下拉功能表，可以進行 設定、匯入 、匯出 自建詞，或者進行 工具列 設定。

  2. 輸入法選擇︰切換 全拼、注音、智能拼音、智能注音、日文、英中 或 英和 輸入法。

  3. 內碼選擇︰使用中文輸入法時可以切換 簡 體或 繁 體；使用日文輸入法時，固定為 日 文。

  4. 輸出選擇︰使用中文輸入法時可以切換 中 文或 英 文；使用日文輸入法時可以切換日文 片 假名、日文 平 假名或 英 文。

  5. 全半形切換︰切換字元的全形或半形。

  6. 中英文標點切換︰切換中英文標點模式。

  7. 打開 / 關閉虛擬鍵盤︰虛擬鍵盤提供點擊輸入字元，預設為關閉虛擬鍵盤。

本主題提供下列參考訊息︰

    多語輸入設定

    匯出自建詞

    匯入自建詞

    工具列設定


多語輸入設定

步驟一︰

在多語輸入控制列上，右擊功能表按鈕，打開一個功能表，然後點擊 設定。

步驟二︰

在設定視窗中點擊以下三個選項（打勾或去勾）︰

  • 捲舌音模糊
  • 後鼻音模糊
  • 片語自動匹配

小祕訣︰如果您對自己的中文發音不是太有信心，點擊 捲舌音模糊 和 後鼻音模糊，一定可以讓您在輸入時免去很多困擾。


匯出自建詞

步驟一︰

在多語輸入控制列上，右擊功能表按鈕，打開一個功能表，然後點擊 匯出。

步驟二︰

在匯出視窗中，顯示了三種語言內碼的自建詞，點擊想要匯出的自建詞，如果想要匯出某一內碼的全部自建詞，點擊 全選 即可。

小祕訣︰點擊自建詞時，按住 Shift 鍵或 Ctrl 鍵，就可以選取多個連續的或不連續的自建詞。

步驟三︰

點擊 另存新檔，把所有選取的自建詞以 .wrd 檔案形式匯出到硬碟中。如果發現剛才漏選或錯選了一些想要匯出的自建詞，只要重新選擇自建詞，然後點擊 儲存檔案，確認後就可以覆蓋原來的 .wrd 檔案。

小祕訣︰把匯出的自建詞檔案傳送給其他用戶，然後再匯入到他們的 Dr.eye 9.0 中，大家就可以分享這些自建詞了。很方便哦﹗

本主題提供下列參考資訊︰

    匯入自建詞


匯入自建詞

從朋友那裡得到了一個自建詞檔案 .wrd，或者不小心刪除了很多自建詞，想要從硬碟上把以前匯出的自建詞重新匯入。這時，請按如下步驟操作︰

步驟一︰

在多語輸入控制列上，右擊功能表按鈕，打開一個功能表，然後點擊 匯入。

步驟二︰

開啟某一路徑下的 .wrd 自建詞檔案。

步驟三︰

在匯入視窗中，顯示了三種語言內碼的自建詞，點擊想要匯入的自建詞，如果想要匯入某一內碼的全部自建詞，點擊 全選 即可。

小祕訣︰點擊自建詞時，按住 Shift 鍵或 Ctrl 鍵，就可以選取多個連續的或不連續的自建詞。

步驟四︰

點擊 匯入，即可把檔案中所有選取的自建詞匯入到 Dr.eye 9.0 多語輸入系統中。

本主題提供下列參考資訊︰

    匯出自建詞


工具列設定

在多語輸入控制列上，右擊功能表按鈕，打開一個功能表，然後點擊 工具列，將出現工具列大小選項單，點擊其中選項可以調整多語輸入工具列大小。


使用多語輸入功能

步驟一︰

點擊控制列中的 多語輸入 圖示按鈕，打開多語輸入控制列。

步驟二︰

在多語輸入控制列上依次點擊輸入法選擇、內碼選擇、輸出選擇按鈕，切換到所需的輸入模式。各種輸入模式的操作步驟很相似，這裡僅以 Dr.eye 9.0 的智能注音輸入繁體中文為例。

小祕訣︰可供選擇的輸入法有很多種，如果覺得這樣反覆點擊切換有點麻煩，您也可以右擊輸入法選擇按鈕，在出現的下拉選單中直接選擇所需的輸入法。

步驟三︰

鍵入 ㄧㄕ，即會出現一個輸入選擇列。其中輸入區中顯示相關的片語。

小祕訣︰輸入的拼音越詳細，選詞區所出現的詞越精準，當然選項就越少。

步驟四︰

點擊選詞區右方的箭頭圖示或直接按翻頁鍵，即可完整瀏覽所有可選詞語。

步驟五︰

用滑鼠在選詞區中點擊 意識，或直接用左右方向鍵選擇並按Enter鍵確認，就可以完成這個片語的輸入了。智能注音支援學習功能，在使用過程中會根據用戶的使用習慣排列選詞區的字詞順序，自動將使用頻繁的詞排在較前面。下次鍵入 ㄧㄕ 時，您會發現「意識」排在第一位了哦。

注意︰使用多語輸入法輸入文字前，一定要先在正確的地方置入輸入游標。

步驟六︰

完成多語輸入後，在控制列上再點擊一下 多語輸入 圖示按鈕，即可關閉此功能。


創建或刪除自建詞

在智能輸入法中，包含了很多常用片語的輸入，大大加快了文字輸入的速度。如，您要輸入 醫德，只需鍵入注音 ㄧㄉ，便可以在選詞區看到該詞語，直接選用即可。

但有時難免有些對您而言比較常用的詞，並沒有以片語形式存在於我們的輸入法中，例如︰您想很方便地輸入 譯典通，但鍵入注音 ㄧㄉㄊ 後在選詞區並沒有出現 譯典通。這時，您就可以把這個詞創建為自建詞，便於今後經常使用。

創建自建詞︰

鍵入 ㄧㄉㄊ，然後按向下方向鍵，先顯示 ㄧ 的選詞，選擇 譯 ；再在 ㄉ 的選詞中選擇 典；最後在 ㄊ 的選詞中選擇 通。

小祕訣︰創建自建詞時，合理地使用方向鍵、翻頁鍵和空格鍵可以非常靈活地選擇字詞。

刪除自建詞︰

以後您只要鍵入 ㄧㄉㄊ，便會在選詞區中出現 譯典通，並以紫色字體表示這是一個自建詞，區別於非自建的片語（顯示為黑色）。若要刪除這個自建詞，請點擊選詞區最右邊的打叉小圖示，確認後即可刪除。


輸入日文

Dr.eye 9.0 為您提供多種日文輸入方法，您可以打開虛擬鍵盤輸入日文，也可以在實體鍵盤上鍵入羅馬拼音或英文來輸出對應的日文。

本主題提供下列參考資訊︰

    使用虛擬鍵盤輸入日文

    使用實體鍵盤輸入日文

    日文假名與羅馬拼音對照表

    英和輸入法


使用虛擬鍵盤輸入日文

小祕訣︰ 如果您對日文不是很熟悉，請使用虛擬鍵盤輸入日文。

步驟一︰

開啟多語輸入功能，選擇 日文 輸入法，點擊輸出選擇按鈕，切換 平 假名或 片 假名，並打開虛擬鍵盤。

步驟二︰

直接在虛擬鍵盤上點擊假名，在輸入區便會出現這些假名，而同時選詞區會出現與之對應的漢字。

步驟三︰

點擊選詞區右方的箭頭符號或直接在實體鍵盤上按翻頁鍵，即可完整瀏覽所有可選的日文漢字。點擊虛擬鍵盤上的 Enter 鍵或 Space 鍵等，即可輸出假名、漢字。

  • Space︰輸出當前漢字。
  • Caps / Shift︰切換虛擬鍵盤每個按鍵的上下檔。
  • Esc︰重新輸入。
  • Enter︰輸出假名。
  • Back︰刪除前一個輸入字。

注意︰使用多語輸入法輸入文字前，一定要先在正確的地方置入輸入游標。

小祕訣︰多語輸入時，合理地使用實體鍵盤的方向鍵、數字鍵和翻頁鍵可以非常靈活地選擇字詞。


使用實體鍵盤輸入日文

步驟一︰

開啟多語輸入功能，選擇 日文 輸入法，點擊輸出選擇按鈕，即可切換 平 假名或 片 假名。

步驟二︰

在實體鍵盤上直接鍵入羅馬拼音，如︰鍵入 watasi，然後按 Enter 鍵，就可以輸出「 [image] 」了。如果要輸出的是漢字「私」，請在鍵入 watasi 後，按空格鍵或數字鍵 １ 即可。

除了使用上述方法輸入日文外，您還可以使用 英和輸入法 輸入日文。

本主題提供下列參考資訊︰

    日文假名與羅馬拼音對照表

    英和輸入法


日文假名與羅馬拼音對照表

小祕訣︰用實體鍵盤輸入日文片假名時，如果要輸入長音符號，請按減號鍵。


英中輸入法

步驟一︰

開啟多語輸入功能，選擇 英中 輸入法。點擊內碼選擇按鈕，即可切換至 繁 體中文或 簡 體中文。

步驟二︰

鍵入英文單字，在選詞區會出現其對應中文。如輸入 woman，即可在選詞區出現「婦女」等選項。

步驟三︰

如果想要輸入的是「女性」，請按數字鍵 3 或直接點擊之。

注意︰使用英中輸入法，輸入的英文忽略大小寫，輸出形式全部是小寫字母。


英和輸入法

步驟一︰

開啟多語輸入功能，選擇 英和 輸入法。

步驟二︰

鍵入英文單字，在選詞區會出現其對應日文。如輸入 me，即可在選詞區出現「私」等選項。

步驟三︰

如果您想要輸入的是「私」，請按空格鍵或按數字鍵 1 或直接點擊即可。

注意︰使用英和輸入法，輸入的英文忽略大小寫，輸出形式全部是小寫字母。

本主題提供下列參考資訊︰

    使用虛擬鍵盤輸入日文

    使用實體鍵盤輸入日文


使用嵌入式 Dr.eye 輸入法

Dr.eye 9.0 支援把多語輸入法自動嵌入系統輸入法中。這樣，不用開啟 Dr.eye 9.0 控制列，就可以使用 Dr.eye 多語輸入法了。使用步驟如下︰

步驟一︰

在系統語言列上，點擊輸入法選擇按鈕，選擇 Dreye TC IME（打勾）。

注意︰如果在電腦桌面上無法找到語言列，請開啟 控制台 中的 地區及語言選項 -> 在 語言 索引標籤中，點擊 詳細資料 -> 然後點擊 語言工作列… -> 點擊 在桌面顯示語言列（打勾）即可。

步驟二︰

點擊語言選擇按鈕，在出現的下拉選單中選擇一種語言，嵌入系統的 Dr.eye 9.0 多語輸入法同樣支援輸入中文（台灣）、中文（PRC）、日文和英文。

步驟三︰

嵌入系統的 Dr.eye 9.0 多語輸入法控制列和原先基本相同，請參看 多語輸入控制列簡介。

本主題提供下列參考資訊︰

    設定嵌入式 Dr.eye 輸入法


設定嵌入式 Dr.eye 輸入法

步驟一︰

在系統語言列上，右擊語言選擇按鈕，在出現的下拉功能表中點擊 設定值...。

步驟二︰

在打開的 文字服務和輸入語言 視窗中，點擊選取 Dr.eye 繁體輸入法，然後點擊右邊的 屬性... 按鈕。

步驟三︰

點擊設定是否選擇 捲舌音模糊、後鼻音模糊 或 片語自動匹配，並可 匯入、匯出 自建詞。

本主題提供下列參考資訊︰

    多語輸入系統設定

    匯出自建詞

    匯入自建詞


書信助理

書信助理，是一個對您日常學習和工作都非常實用的功能。Dr.eye 9.0 中預設的書信範本和實用句型，除了英文原文外還增加了中文譯文供參考。Dr.eye 9.0 新增自動書信功能，讓書信撰寫更便捷。同時，Dr.eye 9.0 還支持以 Word 和純文字兩種方式查看、編輯和儲存歷史書信和書信範本。

本主題提供下列參考資訊︰

    書信助理視窗簡介

    書信範本

    實用句型

    歷史書信

    書信助理操作示例

    匯入自建歷史書信 / 書信範本

    自動書信


書信助理視窗簡介

點擊控制列上的 書信助理 圖示按鈕，開啟書信助理功能。

注意︰根據所選目錄（歷史書信、書信範本、實用句型），書信助理的介面略有不同，下圖以檢視 書信範本 為例。

  1. 自動書信︰開啟自動書信視窗，供您快速完成書信撰寫。請參看 自動書信。

  2. 新增書信︰套用已有的書信範本，供您編輯生成新的書信檔案。

  3. 新增書信範本︰開啟一個空白的 dot 或 txt 檔案，供您編輯生成新的書信範本檔案。

  4. 開啟舊檔︰從硬碟某一路徑開啟一個舊的 doc(docx)、dot(dotx) 或 txt 檔案，供您瀏覽、套用或編輯。

  5. 儲存檔案︰儲存目前正在編輯的書信或書信範本檔案。
    注意︰預設檔案不可修改或刪除。

  6. 另存新檔︰將目前正在編輯的書信或書信範本檔案另存為新檔案。

  7. 電子郵件方式傳送︰準備以純文字格式發送目前開啟的書信或書信範本檔案。

  8. 以附件形式傳送電子郵件︰準備以附件形式發送目前開啟的書信或書信範本檔案。

  9. 列印︰馬上列印目前開啟的書信或書信範本檔案。

  10. 我的資料︰打開下拉功能表，執行 匯入自建歷史書信 / 書信範本。

  11. 編輯器選項︰打開下拉功能表，選擇 Word 方式 或 純文字方式 檢視、編輯、儲存書信或書信範本檔案。

    注意︰編輯器選項是為即將開啟的文檔選擇檢視、編輯、儲存方式。對於已開啟的書信或書信範本檔案無效。

  12. 即時辭典︰開啟即時辭典，方便隨時查詢。

  13. 發音︰滑鼠選取書信範本內容中的文字後點擊 發音 按鈕，播放選取文字的發音。

  14. 歷史書信︰檢視歷史書信類型及其目錄。

  15. 實用句型︰檢視實用句型主題及其所包含的句子。

  16. 書信範本類型︰顯示所有書信範本的分類。

  17. 書信範本目錄︰顯示當前所選類型的書信範本的目錄。

  18. 書信範本內容︰顯示當前所選的書信範本的內容。

  19. 譯文對照︰顯示當前書信範本所對應的譯文。（拖動上下視窗的分隔線可以自由改變原文和譯文視窗的大小）


書信範本

書信範本蒐集了企業和商務活動中經常用到的一些書信格式和內容，是非常重要的參考檔案。

它支援如下功能：

  • 書信範本類型管理：選取某一書信範本類型，右擊滑鼠，可以執行新增、修改、刪除此範本類型的操作，並允許檢視當前範本類型的 內容 資訊。

    注意︰預設書信範本類型不可修改或刪除。

  • 書信範本檢視：把滑鼠移至書信範本目錄區域，右擊滑鼠 -> 指向 檢視 -> 可以選擇以 圖示、清單 或 詳細資料 方式顯示書信範本目錄。

  • 書信範本具體操作：選取某一書信範本，雙擊可開啟當前範本；右擊滑鼠，可以執行新增、修改、刪除、套用或移動此書信範本的操作。

    注意︰預設書信範本不可修改、刪除或移動。

    小祕訣︰靈活使用 套用書信範本 指令，可以幫助您更快捷地編撰書信。

本主題提供下列參考資訊︰
    書信助理視窗簡介

    書信助理操作示例


實用句型

實用句型可以幫助您累積日常工作生活中經常使用的經典英文句式，這樣寫信時便可以就地取材了哦。

它支援如下功能：

  • 實用句型主題管理：選取某一實用句型主題，右擊滑鼠，可以執行新增、修改、刪除此句型主題的操作，並允許檢視當前句型主題的 內容 資訊。

    注意︰預設句型主題不可修改或刪除。

  • 實用句型具體操作：選取某一句式，雙擊可開啟當前句式；右擊滑鼠，可以執行新增、修改、刪除或套用此句式的操作。

    注意︰預設句式不可修改或刪除。

    小祕訣︰靈活使用 套用句式 指令，可以幫助您更快捷地編撰書信。

本主題提供下列參考資訊︰
    書信助理視窗簡介

    書信助理操作示例


歷史書信

歷史書信目錄中分類儲存了您以往撰寫過的所有書信，供您參考、查詢及管理。

它支援如下功能：

  • 歷史書信類型管理：選取某一歷史書信類型，右擊滑鼠，可以執行新增、修改、刪除此書信類型的操作，並允許檢視當前書信類型的 內容 資訊。

  • 歷史書信檢視：把滑鼠移至歷史書信目錄區域，右擊滑鼠 -> 指向 檢視 -> 可以選擇以 圖示、清單 或 詳細資料 方式顯示歷史書信目錄。

  • 歷史書信具體操作：選取某一歷史書信，雙擊可開啟當前歷史書信；右擊滑鼠，可以執行新增、修改、刪除或移動此書信的操作。

本主題提供下列參考資訊︰
    書信助理視窗簡介

    書信助理操作示例


書信助理操作示例

注意︰以下僅為操作示例，幫助您熟悉書信助理的一般操作流程，並無特別用意。

步驟一︰

開啟 書信範本，選擇 企業運作 類型。

步驟二︰

右擊 諮詢會計服務，選擇 套用書信範本。

步驟三︰

套用後，會自動進入書信編輯介面，根據實際情況修改此檔案。

步驟四︰

如果需要在此書信中加入一些實用句型，點擊 實用句型，選擇 企業運作 主題；右擊某一句式，然後點擊 套用句式，即可把這句話加入到書信中游標所處位置。

步驟五︰

修改完畢，點擊 儲存檔案 按鈕，即可為這封書信取名並儲存到硬碟某一路徑下。

注意︰此書信檔案會自動加入 歷史書信 目前開啟的書信類型中。

本主題提供下列參考資訊︰

    書信助理視窗簡介

    書信範本

    實用句型

    歷史書信


匯入自建歷史書信 / 書信範本

匯入自建歷史書信：

  1. 點擊 我的資料 -> 匯入自建歷史書信；

  2. 打開 瀏覽資料夾 視窗，選擇匯入檔案所在的資料夾；

  3. 打開選擇目標類型視窗，選擇歷史書信匯入的目標類型；

    小祕訣︰如果您想把歷史書信匯入到一個新的類型，那麼您可以點擊 新增類型 按鈕，新增一個類型作為歷史書信匯入的目標類型。

  4. 點擊 確定 按鈕，自動將指定資料夾下所有的 doc(docx) 和 txt 檔案匯入到目標類型。
    注意︰匯入歷史書信時，只有 doc(docx) 和 txt 檔案才能匯入。

匯入自建書信範本：

  1. 點擊 我的資料 -> 匯入自建書信範本；

  2. 打開 瀏覽資料夾 視窗，選擇匯入檔案所在的資料夾；

  3. 打開選擇目標類型視窗，選擇書信範本匯入的目標類型；

    小祕訣︰如果您想把書信範本匯入到一個新的類型，那麼您可以點擊 新增類型 按鈕，新增一個類型作為書信範本匯入的目標類型。

  4. 點擊 確定 按鈕，自動將指定資料夾下所有的 dot(dotx) 和 txt 檔案匯入到目標類型中。
    注意︰匯入書信範本時，只有 dot(dotx) 和 txt 檔案才能匯入。

本主題提供下列參考資訊︰

    書信助理視窗簡介


自動書信

自動書信支援依據關鍵字自動生成書信的功能，為用戶提供編撰信函的智慧型服務。以下為自動書信的操作示例︰

步驟一︰

點擊 自動書信 按鈕，開啟 自動書信 視窗，選擇書信類型，如：客戶調查。

步驟二︰

選擇書信範本，如：客戶調查問卷附信，點擊 確定 按鈕。

步驟三︰

填寫關鍵字內容，點擊 確定 按鈕，書信自動創建完成。

步驟四︰

閱讀整篇書信內容，對書信內容進行修改和增刪。

小秘訣︰如果需要在此書信中加入一些實用句型，點擊 實用句型，選擇相關主題中的某一句式，然後點擊 套用句式，即可把這句話加入到書信中游標所處位置。

步驟五︰

修改完畢，點擊 儲存檔案 按鈕，即可為這封書信取名並儲存到硬碟某一路徑下。

注意︰自動生成書信檔案也將加入 歷史書信 中，其所屬書信組類型可以在儲存時進行選擇。

本主題提供下列參考資訊︰

    書信助理視窗簡介

    實用句型

    歷史書信


即時語音

本軟體為您的電腦裝上了智能型語音系統，對於電腦中任何中、英文或日文文字，均可以享受有聲閱讀。

使用方法︰

步驟一：

長按 即時語音 按鈕，然後在打開的選單中再點選需要發音的文字語言。

小祕訣︰預設發音語言與作業系統語言相同，即繁體中文。

步驟二：

選取單字、句子或者整段文字，然後點擊譯典通控制列上的 即時語音 圖示按鈕，聆聽選取文字發音。要反覆聆聽，只要不斷點擊 即時語音 按鈕即可。

小祕訣︰對於中英文混雜的文字，您可以設定發音語言為中文，然後點擊控制列上的 即時語音 圖示按鈕，系統會自動判斷所選文字的語言然後發音。


生字筆記

生字筆記幫助您方便地摘錄中文、英文或日文單字，並分別放在英漢主辭典、漢英主辭典、日華主辭典、華日主辭典或用戶自建辭典生字筆記中。這裡僅以英漢主辭典的生字筆記為例。

生字筆記功能靈活多樣，在使用生字筆記前，請先到 系統設定 中了解和修改 生字筆記設定。

本主題提供下列參考資訊︰

    生字筆記視窗簡介

    生字複習

    生字測驗

    匯入或匯出生字

    生字轉換

    生字列印


生字筆記視窗簡介

點擊控制列上的 生字筆記 圖示按鈕，開啟生字筆記功能。

生字筆記中的單字有五種來源︰

  • 在 即時翻譯視窗 中點擊 添加到生字筆記 按鈕。
  • 在類似即時翻譯視窗的 即時寫作視窗 中點擊 添加到生字筆記 按鈕。
  • 在 即時辭典視窗 中點擊 加入生字筆記 按鈕。
  • 在 生字筆記視窗 中點擊 匯入生字 按鈕。
  • 當單字在即時辭典和即時翻譯中總共被查詢過的次數，達到 生字筆記設定 中所設定的閥值，則自動加入生字筆記。

  1. 匯入生字︰開啟一個 .txt 檔案，並將其中的內容轉化為生字。

  2. 匯出生字︰把目前的所有生字儲存為一個 .txt 檔案。

  3. 生字測驗︰打開 生字測驗 視窗，請參看 生字測驗 功能。

  4. 生字播放︰逐個播放生字筆記中的單字。

  5. 刪除︰刪除生字筆記中目前選取的單字。使用 Shift 或 Ctrl 鍵可以選取多個相連或不相連的單字。

  6. 列印︰根據設定的列印範圍及內容列印單字，請參看 生字列印。

  7. 列印預覽︰根據設定的列印範圍及內容查看一下列印效果。

  8. 放大︰放大當前單字的解釋內容。

  9. 縮小︰縮小當前單字的解釋內容。

    小秘訣︰如果生字筆記為當前視窗，按 Ctrl + 加減鍵或 Ctrl + 上下鍵或 Ctrl + 左右鍵或 Ctrl + 滑鼠滾輪可以快速縮放字體大小。

  10. 設定︰設定生字測試的時間、提示及測驗次數等。

  11. 轉換︰把目前選取的測試已通過單字還原為測試未通過狀態，請參看 生字轉換。

  12. 檢視︰根據級別、測驗狀態、列印狀態選擇顯示在視窗中的生字並選擇顯示在視窗中的清單項，如︰加入日期、查詢次數、列印日期……。

  13. 辭典切換︰開啟辭典切換視窗，切換到英漢主辭典、漢英主辭典、日華主辭典、華日主辭典或某本用戶自建辭典生字筆記。

    注意︰生字筆記中可供切換的辭典在 系統設定 -> 辭典設定 中可進行設定。

  14. 發音︰播放當前選取單字的發音。
    小祕訣︰在當前單字的解釋區域，用滑鼠選取文字後點擊 發音 按鈕將播放選取文字的發音。


生字複習

步驟一︰

在生字筆記視窗中點擊 檢視 按鈕，選擇想要查看的生字範圍。

小祕訣︰您除了可以在 級別、測驗狀態 和 列印狀態 中選擇生字範圍外，還可以在 清單項 中去除您認為不需要顯示於視窗中的清單項，如︰加入日期、測驗次數、列印日期等，預設為全選。

步驟二︰

直接點擊選擇單字，顯示對應的解釋，供您方便地記憶、背誦這些生字。

小秘訣： 在解釋區中點擊相關解釋後的 [image] 或 [image] 圖示，可以顯示或隱藏該解釋相關的例句。

小秘訣： 點擊 生字播放 按鈕，可逐個播放當前視窗中的生字。使用此功能前，請先到 生字筆記設定 中限定生字播放的速度，並選擇是否使用默想模式。

步驟三︰

點擊 發音 按鈕播放目前選取的單字的發音。

小祕訣︰ 在當前單字的解釋區域，用滑鼠選取文字後點擊 發音 按鈕將播放選取文字的發音。


生字測驗

步驟一︰

在 生字筆記視窗 中，點擊 生字測驗 按鈕。

步驟二︰

根據單字的發音、解釋、音標等，輸入單字並按 Enter 確認。系統會自動判斷您的解答是否正確。

小祕訣︰生字測驗時，可以在 生字筆記設定 中選擇提示發音、字首等來降低測試難度。

步驟三︰

測驗時，自動進行倒數計時，時間在 生字筆記設定 中限定。點擊 暫停 停止計時。

步驟四︰

點擊 結束 終止本次測驗，返回生字筆記視窗，您可能會發現有些單字後出現了 通過日期 或有些單字已消失。測驗通過或自動刪除的條件在 生字筆記設定 中限定。

小祕訣︰您可以在 生字筆記設定 中勾選 使用艾賓豪斯記憶法。試試吧，說不定這種不斷加深記憶的學習方法也適合您哦﹗

步驟五︰

如果您在測驗中答對了所有單字，並且答對次數滿足了 生字筆記設定 中限定的通過次數，系統會恭喜您背完所有生字。


匯入或匯出生字

匯出生字︰
在生字複習時，點擊 匯出生字 按鈕，把目前主辭典中的全部生字以 txt 檔案格式儲存到硬碟中。

匯入生字︰
在生字複習時，點擊 匯入生字 按鈕，從硬碟中開啟一個 txt 檔案，把其中符合格式並能在目前主辭典中查詢到的單字放入生字筆記。

小祕訣︰把匯出的生字檔案（.txt）傳送給其他用戶，然後再匯入到他們的 Dr.eye 9.0 中，大家就可以分享生字筆記了。很方便哦﹗


生字轉換

生字轉換就是把測驗已通過的單字還原為未通過狀態，這樣，您就可以繼續測驗這些單字。

操作方法︰
選取要繼續測驗的單字，然後點擊 轉換 按鈕，您會發現單字後面原來的通過時間記錄立刻被清空了。

注意︰只有選取的單字已通過測驗時，該功能才有效。也就是說，測驗未通過的單字無法轉換為測驗已通過。

小祕訣︰點擊 檢視 按鈕，勾選 測驗狀態 中的 已通過 -> 按住 Shift 鍵的同時點擊選取全部單字 -> 然後點擊 轉換 按鈕，就可以一下子把所有測驗已通過的單字還原為測驗未通過狀態。


生字列印

步驟一︰

在生字複習時，點擊 列印 按鈕。

步驟二︰

進行列印設定，不僅可以設定列印範圍、內容，還可以設定列印格式和背景。

小祕訣︰Dr.eye 9.0 新增了是否列印音標和例句的設定。

步驟三︰

完成列印後，您會發現列印過的單字後面，出現了列印日期。

小祕訣︰為了確保列印效果令人滿意，您可以先點擊 列印預覽 按鈕，瀏覽一下列印效果後再正式列印。


全文翻譯

Dr.eye 9.0 支援多達十種的全文翻譯類型︰繁體->簡體、簡體->繁體、英文->繁體、英文->簡體、繁體->英文、簡體->英文、日文->繁體、日文->簡體、繁體->日文 或 簡體->日文，您可以根據需要點擊選擇。

小祕訣︰為了便於您更快速地選擇某一翻譯類型，您可以先到 自動翻譯設定 中選擇自己常用的翻譯類型，為自己量身定做一個翻譯下拉選單。

Dr.eye 9.0 全文翻譯 功能分為 全文翻譯 和 記憶翻譯 兩個子功能。在控制列上，長按 全文翻譯 按鈕，可以顯示其子功能。

Dr.eye 9.0 仍然嵌入華建專業翻譯引擎，以確保翻譯的速度和精準度。全文翻譯和記憶翻譯共有的 我的字庫 功能，讓用戶可以擴充翻譯庫內容，優化翻譯結果。同時在記憶翻譯中，用戶可以維護個人翻譯記憶庫，使翻譯時更有針對性，滿足用戶個性化翻譯的需要，這樣，權威機器翻譯引擎和用戶不斷累積、精心打造的記憶庫相結合，不僅使我們的翻譯軟體更具人性化魅力，也必然會使翻譯結果更接近於人工翻譯。

本主題提供下列參考資訊︰

    全文翻譯

    記憶翻譯

    使用嵌入式 Dr.eye 全文翻譯


全文翻譯

在控制列上，長按 全文翻譯 按鈕，然後在打開的選單中再點擊 全文翻譯（打勾），即可啟動 全文翻譯 子功能。

小祕訣︰您還可以直接點擊控制列上的 全文翻譯 圖示按鈕，以啟動全文翻譯子功能。

Dr.eye 9.0 的全文翻譯功能支援開啟一個已有的文字檔案或新建一個文字檔案然後進行翻譯，翻譯過程類似。這裡簡述把一個已有的英文檔案翻譯成繁體中文的過程︰

步驟一︰

點擊控制列上的 全文翻譯 按鈕，開啟全文翻譯視窗。

步驟二︰

點擊 開舊檔案 按鈕，開啟要翻譯成繁體中文的英文檔案。

注意︰如果要翻譯的檔案不是 Unicode 碼，開啟前，請先選擇打開的字符集。

步驟三︰

在翻譯下拉選單中選取 英譯繁 ，然後點擊 翻譯全文 按鈕。稍等片刻即可把英文翻譯成繁體中文。

小祕訣︰預設情況下，譯文對照圖示 [image] 高亮，即會分上下兩部分分別顯示原文和譯文。如果只要顯示譯文，請點擊譯文圖示 [image] ；您也可以點擊原文圖示 [image] ，只顯示原文。

步驟四︰

完成翻譯後，點擊 儲存檔案 或 列印 按鈕，選擇要儲存、列印的內容（原文或譯文或全部）。儲存譯文時，請先選擇存放位置並為檔案命名，再選擇儲存的文檔編碼格式（Unicode碼、普通文字）。

小祕訣︰您可以選取原文或譯文中的一段文字，點擊全文翻譯視窗工具列上 發音 按鈕，聆聽選取文字的發音；您還可以選取原文或譯文中的一個單字或詞組，點擊全文翻譯視窗工具列上 辭典 按鈕，在即時辭典視窗中查看該單字或詞組的解釋。

小祕訣︰在網頁或其他視窗中，用滑鼠選取一段文字，然後按 Dr.eye 控制列上的 全文翻譯 按鈕下的 全文翻譯 子功能選項，則這段文字將自動複製到全文翻譯的空白檔案中，此時您就可以執行翻譯等操作了。


記憶翻譯

記憶翻譯 除了使用華建專業翻譯引擎外，還引進了翻譯記憶庫的概念，用戶可以藉由自建、匯入匯出等方式擴充自己的翻譯記憶庫，使翻譯時更有針對性，滿足用戶個性化翻譯的需要，這樣，權威機器翻譯引擎和用戶不斷累積、精心打造的記憶庫相結合，不僅使我們的翻譯軟體更具人性化魅力，也必然會使翻譯結果更接近於人工翻譯。

Dr.eye 9.0 的記憶翻譯功能支援開啟一個已有的 doc 檔案或新建一個 doc 檔案然後進行翻譯，翻譯過程類似。這裡簡述把一個已有的繁體中文的 doc 檔案翻譯成英文的過程︰

步驟一︰

長按控制列上的 全文翻譯 按鈕，然後在打開的選單中再點擊 記憶翻譯（打勾），開啟記憶翻譯視窗，同時內置了一個空白的 doc 檔案。

注意︰視窗下方預設有一個翻譯記憶視窗，有關這部份功能，請參看 翻譯記憶。如果覺得妨礙視線，請點擊 翻譯記憶 按鈕，就可以把它關閉。

步驟二︰

點擊 開舊檔案 按鈕，開啟要翻譯成英文的繁體中文檔案。

步驟三︰

在翻譯下拉選單中選取 繁譯英 ，再點擊 翻譯全文 按鈕，稍等片刻即可把全部中文翻譯成英文。為了便於對照、修改以及執行翻譯記憶等操作，特別設計逐句顯示原文和譯文，並以不同顏色區別。

注意︰如果翻譯時要套用翻譯記憶庫中已有的內容，翻譯前，請先到 系統設定 -> 自動翻譯設定 中勾選 自動翻譯時套用翻譯記憶庫中完全匹配的句子。

步驟四︰

逐句檢查翻譯結果，建議使用即時翻譯參考更多單字解釋，進行必要的修改。如果發現有價值的單字或句式可以加入 我的字庫 或 翻譯記憶庫，以備後用。

步驟五︰

完成校對後，點擊 儲存檔案 或 列印 按鈕，選擇要儲存、列印的內容（原文或譯文或全部）。儲存譯文時，請先選擇存放位置並為檔案命名。

小祕訣︰在記憶翻譯視窗中，支援所有 Word 的編輯操作，如 剪下、複製、貼上、復原 按鈕，以編輯原文或譯文。

小祕訣︰在網頁或其他視窗中，用滑鼠選取一段文字，然後按 Dr.eye 控制列上的 全文翻譯 按鈕下的 記憶翻譯 選項，則這段文字將自動複製到記憶翻譯的空白檔案中，此時你就可以執行 翻譯全文 等操作了。

小祕訣︰您可以在原文或譯文中選擇一段文字，再點擊記憶翻譯工具列上的 發音 按鈕，聆聽這段文字的發音；您還可以在原文或譯文中選擇一個單字或詞組，再點擊記憶翻譯工具列上的 辭典 按鈕，在即時辭典視窗中查看該單字或詞組的解釋。

本主題提供下列參考資訊︰

    翻譯當前句

    翻譯記憶

    管理我的字庫


翻譯當前句

Dr.eye 9.0 的記憶翻譯不僅可以翻譯整個檔案，還可以非常靈活地即時翻譯檔案中的某一個句子。

步驟一︰

翻譯全文後，發現原文中漏了一句話，在合適的地方加上這句繁體中文「具體操作資訊，請從……」。

步驟二︰

點擊 翻譯當前句 按鈕，您會立刻看到這句話後緊接著出現了對應的譯文。

小祕訣︰使用這個功能，您就不必因為原文的一點點修改，而重新翻譯全文，這樣不但浪費時間，而且會讓您先前對翻譯結果所作的修正付之東流。


翻譯記憶

翻譯完成後，校對翻譯結果，對有些譯文做了修正，為了下次翻譯類似句式時能夠參考這些修正後的譯文（如下圖中的「具體操作資訊，請從……」），請點擊 記憶當前句 按鈕。

您會發現這句話立刻出現在翻譯記憶庫裡，供您隨時套用或修改。

本主題提供下列參考資訊︰

    使用翻譯記憶

    維護翻譯記憶庫


使用翻譯記憶

前面我們已經把「具體操作資訊，請從……」這句話加入翻譯記憶庫，所以遇到類似的句子我們就可以使用翻譯記憶庫中的譯文，這會使翻譯結果更精準。有兩種方法使用翻譯記憶庫中的內容：

方法一：

到 系統設定 -> 自動翻譯設定 中勾選 自動翻譯時套用翻譯記憶庫中完全匹配的句子，那麼不管是在全文翻譯、網頁翻譯、檔案翻譯以及嵌入式翻譯中遇到這句句子，就會自動套用翻譯記憶庫中的譯文。

注意︰使用這種方法時，一定要當前句和記憶庫中的句子完全一模一樣時才能套用。

方法二：

只要和翻譯庫中的句式部分匹配，也可以套用其譯文。操作如下：

  1. 點擊 翻譯記憶 按鈕，開啟翻譯記憶視窗。（預設翻譯記憶視窗處於開啟狀態。）

  2. 當前句式為「具體連絡資訊，請從……」，顯然和記憶庫中的句式很類似但有差異。點擊 本句加入搜尋框 把這個句子加入搜尋框。

  3. 點擊 搜尋 按鈕，可以查找翻譯記憶庫中符合匹配度的句式。

    小祕訣︰如果無法找到匹配句式，可以調低匹配率。

  4. 選取適用的句式，然後點擊 套用，您會發現記憶庫中的譯文出現在當前句後。

  5. 稍作修改，就可以得到很合適的譯文了。

本主題提供下列參考資訊︰

    翻譯記憶


維護翻譯記憶庫

在翻譯下拉選單中選取某一翻譯類型，然後點擊 維護翻譯記憶庫 按鈕，開啟當前所選翻譯類型的翻譯記憶庫。

  • 除了 繁體->簡體、簡體->繁體 其餘八種翻譯類型都有自己的翻譯記憶庫，也就是說，您可以為八種翻譯類型︰英文->繁體、英文->簡體、繁體->英文、簡體->英文、日文->繁體、日文->簡體、繁體->日文、簡體->日文 建立八個翻譯記憶庫。

  • 翻譯記憶庫支援 新增、修改、刪除、搜尋、清空 以及 匯入 和 匯出 操作。

  • 翻譯記憶庫支援 匯入 和 匯出 操作，匯入、匯出的檔案格式為專用的 bag 檔案，這樣，您可以在重裝 Dr.eye 後繼續使用，還可以和其他 Dr.eye 9.0 用戶分享翻譯記憶庫。

本主題提供下列參考資訊︰

    翻譯記憶


管理我的字庫

在全文翻譯和記憶翻譯視窗中，您都可以點擊 管理我的字庫 按鈕，開啟當前所選翻譯類型對應的 我的字庫，維護屬於您自己的翻譯字庫。我的字庫中的內容在進行全文翻譯和記憶翻譯時將優先被採用。

注意︰全文翻譯和記憶翻譯中 我的字庫 視窗不能同時開啟。

您可以為八種翻譯類型︰英文->繁體、英文->簡體、繁體->英文、簡體->英文、日文->繁體、日文->簡體、繁體->日文、簡體->日文 建立八個翻譯字庫。

我的字庫支援 新增、修改、刪除、清空 以及 匯入 和 匯出 操作。

注意︰

  • 和翻譯記憶庫一樣，我的字庫支援 匯入 和 匯出 操作，檔案格式為專用的 bag 檔案，這樣，您可以在重裝 Dr.eye 後繼續使用，還可和其他 Dr.eye 9.0 用戶分享我的字庫。

  • 我的字庫中的內容，會運用到自動翻譯中。


使用嵌入式 Dr.eye 全文翻譯

嵌入式 Dr.eye 全文翻譯讓用戶可以不用開啟 Dr.eye 9.0 控制列，即可使用全文翻譯功能。Dr.eye 9.0 除了在 Microsoft Word、Microsoft Excel、Microsoft PowerPoint、Microsoft Outlook、Adobe Acrobat、MSN Messenger、Yahoo Messenger、QQ 和 Microsoft Internet Explorer 內嵌 Dr.eye 翻譯選項外，還在 PandaStar IM、Mozilla Thunderbird 2.0、FireFox 3.0 中新嵌入 Dr.eye 全文翻譯功能。

小秘訣︰上述軟體中的 Dr.eye 翻譯選項在安裝完成 Dr.eye 9.0 重新啟動電腦後即自動嵌入，無須手工安裝或設定。

Dr.eye 9.0 在 PandaStar IM 中嵌入 Dr.eye 全文翻譯的功能，方便您在 PandaStar IM 中使用不同語言和他人交流。

步驟一︰

在 PandaStar 即時通訊視窗的輸入框中輸入一句英文，然後點擊 Dr.eye 圖示 [image] ，在打開的功能表中點擊 英譯繁。

小祕訣︰點擊 Dr.eye 圖示 [image] ，然後在打開的功能表中點擊 設定 進入設定視窗，勾選 使用便捷鍵啟動預設翻譯類型，並選擇一種您常用的翻譯類型設定為預設翻譯類型，為其設定便捷鍵。這樣下次要進行該類型翻譯時，就可使用便捷鍵快速獲取翻譯結果了。

步驟二︰

稍等片刻，輸入框中的英文被替換為翻譯後的繁體中文。


網頁翻譯

和 全文翻譯 一樣，Dr.eye 9.0 支援繁簡、繁英、繁日等多達十種的網頁翻譯模式，您可以根據需要選擇。

小祕訣︰為了便於您更快速地選擇某一翻譯類型，您可以先到 自動翻譯設定 中選擇自己常用的翻譯類型，為自己量身定做一個網頁翻譯功能表。

這裡簡述把網頁中的繁體中文翻譯成英文的過程︰

步驟一︰

開啟一個繁體中文的網頁。

步驟二︰

點擊控制列上的 網頁翻譯 按鈕，打開功能表，然後再點擊 繁譯英，稍等片刻就會把網頁上的繁體文字變成英文。

小祕訣︰如果要儲存翻譯結果，請點擊 Microsoft Internet Explorer 視窗中的 檔案 -> 另存新檔 功能表儲存翻譯完成頁面。

小祕訣︰完成網頁翻譯後，請點擊 Microsoft Internet Explorer 視窗中的 重新整理 按鈕，就可以對照查看原來的網頁了。

小祕訣︰使用 Microsoft Internet Explorer 中嵌入的 Dr.eye 網頁翻譯按鈕，可以執行和網頁翻譯同樣的功能。操作更簡單哦﹗有關嵌入式網頁翻譯的操作，請參看 使用嵌入式 Dr.eye 全文翻譯。

小祕訣︰Dr.eye 9.0 網頁翻譯除了可以翻譯 IE 瀏覽器中的網頁外，還可以翻譯 SharpReader 和 Rss Bandit 兩個 RSS 閱讀器中的 RSS 檔案。


檔案翻譯

和 全文翻譯 一樣，Dr.eye 9.0 支援繁簡、繁英、繁日等多達十種的檔案翻譯模式，您可以根據需要選擇。

小祕訣︰為了便於您更快速地選擇某一翻譯類型，您可以先到 自動翻譯設定 中選擇自己常用的翻譯類型，為自己量身定做翻譯選單。

這裡簡述把英文檔案翻譯成繁體中文檔案的過程︰

步驟一︰

點擊控制列中的 檔案翻譯 圖示按鈕，開啟檔案翻譯視窗。

步驟二︰

點擊 新增檔案 按鈕，開啟需要轉換或翻譯的檔案。Dr.eye 9.0 檔案翻譯支援多種檔案格式（*.txt, *.xls, *.doc, *.htm, *.html, *.rtf, *.ppt, *.docx, *.xlsx, *.pptx）的轉換或翻譯。

注意︰如果要翻譯或轉換 *.docx, *.xlsx, *.pptx 檔案，必須先安裝 Office 2007。

小祕訣︰使用 Shift 或 Ctrl 鍵可以一次開啟多個檔案。

步驟三︰

如果新增了多餘或錯誤的檔案，請點擊選取該檔案，然後再點擊 刪除檔案 按鈕即可。

步驟四︰

在翻譯下拉選單中選取 英譯繁 ，然後點擊 翻譯檔案 按鈕。

步驟五︰

稍等片刻即把這些英文檔案翻譯成繁體中文檔案。轉換後的檔案儲存和命名形式，由系統預先設定。所以使用檔案翻譯前，請先到 系統設定 中了解或修改 自動翻譯設定。


加值服務

Dr.eye 9.0 為用戶提供多項加值服務，您可以自由選擇使用。

點擊控制列中的 加值服務 圖示 [image] ，打開加值服務的選單。

  • 點擊 線上升級購買 進入 Dr.eye 網路商城，選擇購買或租賃相關 Dr.eye 附加元件和功能；
  • 點擊 大眾字www.dreye.com 進入 Dr.eye 大眾字社群，查詢相關大眾字。


系統設定

開始使用 Dr.eye 9.0 時，您可以先對其外觀、功能操作等進行個性化設定。（當然您也可以什麼也不做，輕輕鬆鬆享用我們出廠時的預設設定。）

步驟一︰

把滑鼠指標移至控制列最左側的 [image] 區域，點擊滑鼠右鍵，然後在打開的功能表上點擊 系統設定。

步驟二︰

此時會出現 Dr.eye 系統設定 視窗，點擊左側各選項即可進行相關設定。

本主題提供下列參考資訊︰

    控制列設定

    便捷鍵設定

    即時視窗設定

    即時翻譯設定

    即時寫作設定

    辭典設定

    TTS語音設定

    生字筆記設定

    自動翻譯設定

    Dr.eye 服務設定


控制列設定

常用功能選擇

您可以根據自己的喜好 使用自動記憶 或 使用手動選擇 排列 Dr.eye 9.0 控制列中各功能按鈕順序。

  • 使用自動記憶︰系統自動把最近十六天中經常使用的功能作為常用功能，優先顯示於控制列的前面。
  • 使用手動選擇︰您可以點擊想要作為常用功能的選項，優先顯示於控制列的前面。

  • 點擊 預設值，可以隨時還原到系統預設狀態。

小祕訣︰使用自動記憶 可以人性化地根據您的使用習慣排列按鈕順序。

使用音效

    Dr.eye 9.0 預設 使用音效，也就是當滑鼠指標移至控制列上某個功能按鈕或點擊這些按鈕時，會播放音效，很酷哦﹗

滑鼠移開時，控制列縮為一條線

    點擊勾選 滑鼠移開時，控制列縮為一條線，Dr.eye 控制列就會隨時自動收縮為一條線，只要把滑鼠指標移到線上即可使之還原。

本主題提供下列參考資訊︰

    檢視所有功能


便捷鍵設定

Dr.eye 9.0 支援全部十二個功能模組的便捷鍵設定。

  • 您不僅可以為每個功能選擇是否使用便捷鍵，還可以改變所用的按鍵組合。

  • 點擊 預設值，可以隨時還原到系統預設狀態。我們預設為八大常用功能（即時翻譯、即時寫作、即時辭典、放大鏡、多語輸入、書信助理、即時語音和生字筆記）提供便捷鍵組合。

本主題提供下列參考資訊︰

    點擊控制列


辭典設定

辭典設定是分別對 即時辭典、即時翻譯、即時寫作 和 生字筆記 中的辭典選項進行選擇設定。

點擊辭典設定視窗上方的某模組標籤，開始對該模組辭典設定。勾選您所需要的辭典，並透過 上移、下移、移至頂部 和 移至底部 按鈕調整辭典在解釋視窗中的順序。

注意︰調整 生字筆記 的辭典順序後，辭典切換 視窗中各辭典選項順序將隨之改變。

注意︰大眾字 位置不能調整，只能顯示在解釋視窗最後。


即時視窗設定

即時視窗，包括即時翻譯視窗和即時寫作視窗。

  • 色彩設定︰提供即時視窗中各種文字、背景的顏色選擇。

  • 透明視窗︰設定即時視窗的透明度。

  • 音標︰設定即時視窗中音標的顯示模式，如︰不顯示音標、顯示KK音標 或 顯示DJ音標。

  • 字體大小︰設定即時視窗中字體的大小。


即時翻譯設定

透過 即時翻譯設定，您可以自訂即時翻譯視窗。

  • 延遲時間︰設定即時翻譯時滑鼠指標停留多長時間後出現即時翻譯視窗。

  • 取詞︰選擇取詞模式，如︰滑鼠直接取詞、滑鼠右鍵取詞、Ctrl+滑鼠右鍵取詞 或 Ctrl+滑鼠取詞。

  • 多視窗︰設定可以同時顯示幾個即時翻譯視窗。

  • 此外，您還可以選擇是否套用 Alt + 選取文字取詞、是否僅翻譯英文、是否自動啟動、鎖定時是否顯示完整視窗、是否顯示單字檢索次數、是否智慧斷詞和自動發音等。

    注意︰Alt + 選取文字取詞 是 Dr.eye 9.0 提供的又一種取詞方式，透過該種方式可以進行更精確地取詞。取詞方法如下：首先在介面中選擇需要解釋的單字或片語，然後按 Alt 鍵，您就可以在滑鼠所在位置的即時翻譯視窗中檢視其解釋。


即時寫作設定

  • 使用浮動視窗︰使即時寫作視窗隨著游標移動。

  • 向上浮動視窗︰使即時寫作視窗顯示在游標之上，隨著游標移動。

  • 音效︰當使用即時寫作視窗中的文字替換時會產生音效提示。

  • 忽略網路地址︰當輸入的文字為網址時，不啟動拼字校正功能。

  • 忽略大寫字母︰在即時寫作時，如果選擇忽略大寫字母時，當輸入的英文單字全部由大寫字母組成時，即使拼寫檢查的結果不正確，也不會顯示表示拼寫錯誤的紅色下劃線。

  • 聲音提示︰當拼寫錯誤時，發出音效提示。

  • 萬用字元查詢︰當有不會拼寫的單字時，可使用萬用字元 ? * 尋找所需的單字。具體操作可參考 即時寫作 中的 使用萬用字元查詢。


TTS語音設定

如果您覺得 TTS 發音的朗讀語速太慢或想檢視各語種的 TTS 引擎，請進入 TTS語音設定 進行個性化設定。

  • 語速：滑鼠點擊拖動語速控制列中游標，可以調整 TTS 發音語速。

  • TTS 引擎： 選取語言，然後即可查看該語種使用的 TTS 引擎。


生字筆記設定

人類的記憶規律顯示，反覆刺激能促進大腦的記憶效率。生字筆記利用這一規律，幫助您更有效地複習和記憶單字。

  • 生字播放設定︰設定生字播放的間隔時間以及是否使用默想模式。

  • 測驗速度設定︰限定測驗解答時間（秒），可在10∼50秒間自由設定，預設為30秒。

  • 測驗提示設定︰點擊選擇測驗時是否要 提示音標、提示生字長度、隨機字母提示、提示首字母 或 同步發聲。

  • 測驗模式設定︰點擊選擇是否 使用艾賓豪斯記憶法；設定答對多少次（1∼5）後測驗通過；點擊選擇是否要把 測驗通過的生字自動從生字清單中刪除。

  • 生字加入設定︰設定字或詞在即時辭典和即時翻譯中檢索達到多少次後，則自動加入到 生字筆記。

注意︰

  • 若選擇了 使用艾賓豪斯記憶法 測驗，每次開啟生字筆記時，Dr.eye 會根據時間自動判斷是否有生字需要測驗，如有則提示用戶。用戶一旦選擇此種模式開始記憶式測驗，就只有按照艾賓豪斯記憶規則通過所有生字，否則此提示仍會出現。

  • 一旦點擊選取 測驗通過的生字自動從生字清單中刪除（打勾），您就永遠無法檢視測驗已通過的生字。


自動翻譯設定

  • 檔案翻譯設定︰設定檔案翻譯結果的儲存和命名模式。

  • 簡繁轉換設定︰設定簡繁轉化時是否支援兩岸用語轉換。

  • 翻譯記憶設定︰設定 Dr.eye 執行翻譯功能時是否使用翻譯記憶庫中的資料。

  • 英漢漢英翻譯之專業詞庫設定︰設定在進行英漢漢英翻譯時是否使用專業詞庫或選擇使用哪個專業詞庫。目前 Dr.eye 9.0 提供航空專業詞庫和通信專業詞庫兩個專業詞庫。

    小秘訣︰在進行航空或通信專業內容翻譯前，可以先設定 使用航空專業詞庫 或 使用通信專業詞庫，這會幫助您獲得更專業的翻譯結果。

  • 翻譯類型選擇︰選擇在全文翻譯、檔案翻譯和網頁翻譯時可使用的翻譯類型。

本主題提供下列參考資訊︰

    全文翻譯

    檔案翻譯

    網頁翻譯


Dr.eye 服務設定

Dr.eye 服務 是 Dr.eye 為註冊會員提供的免費加值服務，內容包括新字擴充、軟體更新、自動更新和今日焦點等。您可以在此選擇您所需要的服務項目，濾去您目前也許還不需要的項目。

注意︰

  • 安裝並完成 Dr.eye 9.0 產品註冊後，才能獲得以上加值服務。
  • 只有在您的電腦連接網際網路狀態下才能進行享受這些加值服務。
  • Dr.eye 服務設定視窗中的會員帳號必須與進行產品註冊時填寫的會員帳號一致，否則無法將獲得加值服務。
  • 離線註冊的用戶如果在連接網際網路後需要獲取以上加值服務，需要將註冊時客服人員告知您的會員帳號填入帳號名稱欄中。

勾選 自動更新 後，新字擴充和軟體更新時提示視窗將不再出現，而是自動下載擴充和更新，擴充或更新完成後會出現完成提示。此提示在一段時間後自動消失。

注意︰部分軟體更新需要關閉 Dr.eye 才能完成。此類更新程式下載完成後將詢問您 立即更新、關閉 Dr.eye 後更新 還是 以後更新。

  • 立即更新：系統立即自動關閉 Dr.eye 控制列進行更新，更新完成後再自動啟動 Dr.eye；
  • 關閉 Dr.eye 後更新：待您稍後手工關閉 Dr.eye 控制列後再進行更新；
  • 以後更新：暫時不進行更新，下次開啟 Dr.eye 時將再次提醒您。

本主題提供下列參考資訊︰

    Dr.eye 更新


Q & A

Q1: 我的電腦沒有光碟機，如何安裝 Dr.eye 9.0？
A1: 您可以透過另一台有光碟機的電腦分享它的光碟機來安裝 Dr.eye 9.0︰

  • 把 Dr.eye 9.0 安裝光碟放入光碟機中；
  • 把這個光碟機設為資源共享；
  • 在您的電腦中，把那個已分享的光碟機設為 連線網路磁碟機；
  • 在您的電腦中，打開網路上的芳鄰，執行 Setup.exe 就可以開始安裝 Dr.eye 9.0 了。

    • Q2: 如何使 Dr.eye 9.0 即時翻譯支援 PDF 檔案格式？
    A2: 可能有以下三種情況︰

  • 若先裝 Acrobat，再裝 Dr.eye 9.0，即時翻譯應該可以支援 Acrobat 格式。
  • 若先裝 Dr.eye 9.0，再裝 Acrobat，可能會發生即時翻譯不支援 Acrobat 格式的問題。當發生這種情況時，請打開 Dr.eye 安裝光碟，雙擊 support 目錄下的 setup 安裝後，即時翻譯就能支援 Acrobat 格式了，也可以手動把 Dr.eye 安裝後生成的目錄下的 Dreye50.api 檔案複製到 Acrobat 的 plug_ins 目錄下。
  • 若用戶安裝的是英文版 Acrobat，需在安裝時選擇 Asian language support，即時翻譯才能支援 Acrobat 格式的中譯英。

    Q3: 點擊桌面上 Dr.eye 9.0 的圖示後為什麼沒看到控制列出現？
    A3: 請先查看一下電腦右下角的工作列上是否有個 Dr.eye 9.0 小圖示。如果有，請把滑鼠指標指向這個小圖示，點擊滑鼠右鍵，在打開的功能表上把滑鼠指標移至 控制列，點擊選擇 置於桌面，或雙擊滑鼠，控制列就會出現在桌面上了。

    Q4: 系統中同時安裝有兩個不同版本的 Acrobat 時，為什麼即時翻譯僅能在後安裝的那個 Acrobat 版本中抓字？
    A4: 當同一系統中先後安裝兩個不同版本的 Acrobat 後，後安裝的 Acrobat 安裝時會將原先 Acrobat 的一些註冊資訊移除，導致 Dr.eye Engine for Acrobat 的安裝程式無法將 Dreye50.api 正確複製到 Acrobat 前一個安裝版本的 plug_ins 目錄下。用戶只要手工複製一下就可以解決這個問題了。

    Q5: 為什麼覆蓋安裝 Dr.eye 9.0 後，擴充好的新字會消失？
    A5: 覆蓋安裝時選擇「修復」安裝或「修改」安裝並且選擇了辭典（打勾），就會覆蓋原來的資料庫，導致用戶擴充的新字消失（自建字和註釋保留）。所以建議用戶在覆蓋安裝時選擇「修改」安裝但不要勾選辭典。

    Q6: 為什麼無法找到部分功能按鈕？
    A6: 將滑鼠移至控制列右側 [image] 圖示或左側 [image] 圖示，控制列中的功能按鈕將向左或向右移動，更多功能按鈕將一一顯示。

    Q7: 為什麼使用即時辭典中的動畫詞典時，看不到動畫插圖？
    A7: 您的電腦中未安裝 Flash 播放器，或者您的 Flash 程式出現問題，請先安裝 Flash 播放器並確認無誤後再使用動畫詞典。

    Q8: 如何設定嵌入系統的 Dr.eye 多語輸入法？
    A8: Dr.eye 9.0 支援把多語輸入法自動嵌入系統輸入法中，嵌入式 Dr.eye 輸入法同樣可以設定，請參看 設定嵌入式 Dr.eye 輸入法。

    Q9: 使用全拼、注音、智拼以及英中、英和等輸入法時，為什麼輸出的不是中文、日文而是英文？
    A9: 請檢查一下 多語輸入控制列 中的 輸出選擇 按鈕是否處於「英」（文）狀態，點擊此按鈕切換到您要輸出的語言即可。

    Q10: 為什麼在 Microsoft Internet Explorer 中找不到嵌入式的翻譯按鈕？
    A10: 可能有以下幾種情形︰

  • 請點擊 IE 的 檢視 功能表 -> 指向 工具列 -> 在向右展開的選單中點擊 Dr.eye WebPage Translation（打勾）即可。
  • 在中文繁體版 Windows 2003 中，預設情況下網頁翻譯沒有嵌入 Microsoft Internet Explorer，您只要點擊 IE 的 工具 選單 -> 點擊 網際網路選項… -> 打開 進階 標籤 -> 點擊 啟用第三方瀏覽器延伸（需要重新啟動）（打勾）即可。

    Q11: 為什麼在 Firefox 3.0 中找不到嵌入式的翻譯按鈕？
    A11: 請點擊 Firefox 的 檔案 功能表 -> 點擊 開啟檔案，開啟 Dr.eye 9.0 安裝目錄（Program Files\Inventec\Dreye\9.0\DreyeMT）中的 DreyeExtension.xpi，然後按照提示步驟進行安裝。安裝完成後重新啟動 Firefox 3.0 後，即可在工具列中找到 Dr.eye 嵌入式翻譯按鈕。

    Q12: 為什麼在 Mozilla Thunderbird 2.0 中找不到嵌入式的翻譯按鈕？
    A12: 請點擊 Mozilla Thunderbird 的 工具 功能表 -> 點擊 附加元件 開啟附加元件視窗，點擊 安裝 按鈕，至 Dr.eye 9.0 安裝目錄（Program Files\Inventec\Dreye\9.0\DreyeMT）中選擇的 DreyeT.xpi ，然後按照提示步驟進行安裝。安裝完成後重新啟動 Mozilla Thunderbird 2.0 後，即可在工具列中找到 Dr.eye 嵌入式翻譯按鈕。

    Q13: 為什麼重新安裝 Dr.eye 譯典通後，在 Microsoft Office Word 中無法嵌入 Dr.eye 全文翻譯？
    A13: 請檢查一下您使用的 word 是否是 Microsoft Office 2007 Word 版本。若是，您可以嘗試重新安裝 Microsoft Office 2007 Word。

    Q14: 為什麼解除安裝 Dr.eye 譯典通後，在 Microsoft Word 的工具列上仍然可以看到嵌入的 Dr.eye 全文翻譯按鈕？
    A14: Microsoft Word 的情況比較特殊，它會把嵌入的 Dr.eye 全文翻譯按鈕加入到範本（normal.dot）的工具列中，必須手動移除。請點擊 Microsoft Word 的 工具 選單 -> 點擊 範本和增益集… 指令 -> 在打開的視窗中點擊左下角的 組合管理… 指令 -> 打開 工具列 標籤 -> 然後 刪除 Dr.eye 全文翻譯即可。